LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Closed Thread
  Search this Thread
Old 01-11-2013, 11:41 AM   #1
tifcg
LQ Newbie
 
Registered: Jan 2013
Posts: 18

Rep: Reputation: Disabled
Problems starting X and running xorgsetup and xorgconfig


Hello,

I'm a newbie to Slackware so please go easy on me. :-)

I downloaded Slackware 14 64-bit to a DVD and installed it yesterday. After the installation was completed and the computer rebooted I attempted to startx at the root prompt and received the following error:

error while loading shared libraries libgcrypt.so.11: cannot open shared object file: No such file or directory

I attempted to run xorgsetup an at the x server screen I chose "yes" to probe hardware and received the same error:

error while loading shared libraries libgcrypt.so.11: cannot open shared object file: No such file or directory

I then attempted to run xorgconfig and received: command not found

I thought maybe there was an error during installation so I re-installed the OS twice again and had the exact same experience. I searched google but was not able to find anything meaningful.

If I left out any vital information please let me know what is needed.

Thanks in advance,
 
Old 01-11-2013, 01:35 PM   #2
TobiSGD
Moderator
 
Registered: Dec 2009
Location: Germany
Distribution: Whatever fits the task best
Posts: 17,133
Blog Entries: 2

Rep: Reputation: 4836Reputation: 4836Reputation: 4836Reputation: 4836Reputation: 4836Reputation: 4836Reputation: 4836Reputation: 4836Reputation: 4836Reputation: 4836Reputation: 4836
This is a duplicate of http://www.linuxquestions.org/questi...-x-4175445172/
Please answer there, this thread is reported for closure.
 
  


Closed Thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
X won't work through either xorgconfig or xorgsetup Slimda Linux - Newbie 7 07-27-2007 01:12 PM
xorgconfig/xorgsetup woes zamoti Linux - Hardware 9 11-29-2006 02:42 AM
Xorgsetup with KDE running -> No display manager BloodiedMind Slackware 15 03-09-2006 10:13 PM
I don't have the commands xorgconfig or xorgsetup onthos Slackware 5 03-07-2006 11:44 AM
xorgconfig and xorgsetup phantom1nc Slackware - Installation 5 01-28-2005 03:56 PM


All times are GMT -5. The time now is 08:10 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration