LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-04-2012, 09:35 AM   #1
cryos
LQ Newbie
 
Registered: Jul 2012
Distribution: ubuntu
Posts: 4

Rep: Reputation: Disabled
Problems running Blender on a Dell Latitude C640


i'm really sorry for this, but can anyone tell me why my Dell Latitude C640 with Pentium 4 1,6Ghz hdd 40Gb RAM 1Gb with ubuntu 12.04 and already in latest update cannot run blender.....? is it to "heavy" or it just crash like that
 
Old 09-04-2012, 09:40 AM   #2
yancek
LQ Guru
 
Registered: Apr 2008
Distribution: PCLinux, Slackware
Posts: 6,870

Rep: Reputation: 1249Reputation: 1249Reputation: 1249Reputation: 1249Reputation: 1249Reputation: 1249Reputation: 1249Reputation: 1249Reputation: 1249
You would be better off starting a new thread as your question is unrelated to the title of this post.
 
Old 09-04-2012, 12:52 PM   #3
John VV
LQ Muse
 
Registered: Aug 2005
Location: A2 area Mi.
Posts: 16,819

Rep: Reputation: 2408Reputation: 2408Reputation: 2408Reputation: 2408Reputation: 2408Reputation: 2408Reputation: 2408Reputation: 2408Reputation: 2408Reputation: 2408Reputation: 2408
cryos please start new threads for questions that are NOT related to the topic

but the short of it is
The current Blender 2.63
REALLY NEEDS a current 3d card ( nvidia is best) and a NEW one

on a old P4 a Nvidia gforce2 gf4,gf5 WILL NOT WORK ( i have an old box with a gforce2 card )

blender has a Game engine and physics engine built in

It needs a i5 or i7 CPU and a good GPU

but
you should be able to use the OLD " Blender 2.49b " on that box

Last edited by John VV; 09-04-2012 at 12:53 PM.
 
Old 09-05-2012, 01:10 AM   #4
cryos
LQ Newbie
 
Registered: Jul 2012
Distribution: ubuntu
Posts: 4

Original Poster
Rep: Reputation: Disabled
first of all thanks for your info, and really sorry if my post really NOT RELATED WITH THIS POST... again thanks a lot...
 
Old 09-11-2012, 02:09 PM   #5
colucix
LQ Guru
 
Registered: Sep 2003
Location: Bologna
Distribution: CentOS 6.5 OpenSuSE 12.3
Posts: 10,509

Rep: Reputation: 1976Reputation: 1976Reputation: 1976Reputation: 1976Reputation: 1976Reputation: 1976Reputation: 1976Reputation: 1976Reputation: 1976Reputation: 1976Reputation: 1976
Moderator note: hijacking post (and related answers) pruned to its own thread.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Dell Latitude C640 won't connect to any wireless network beezum88 Linux - Hardware 14 04-29-2014 02:16 PM
Unable to turn on C640 Dell Latitude after Installing Puppy 4 Dingo to HD?? RedFinn Linux - Laptop and Netbook 1 02-06-2009 08:34 PM
Dell Latitude C640 has no sound on Slackware 10.1 christhepenguin Linux - Laptop and Netbook 2 07-21-2006 01:31 AM
Linux for Dell Latitude C640 ajcamm@aol.com Linux - Laptop and Netbook 1 03-07-2006 04:00 PM
dell latitude c640 modem problem? cybervolkan Linux - Laptop and Netbook 2 07-17-2004 04:40 AM


All times are GMT -5. The time now is 03:14 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration