LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 07-19-2005, 02:26 AM   #1
Matt.Ramos
Member
 
Registered: Jul 2004
Location: Hopatcong, New Jersey
Posts: 70

Rep: Reputation: 15
Problems mounting my iPod via firewire


I finally have my iPod recognized by my machine now. I'm running Slackware 10.1 with 2.6.12.3.

Code:
pico proc/scsi/scsi
returns
Code:
Attached devices:
Host: scsi0 Channel: 00 Id: 00 Lun: 00
  Vendor: Apple    Model: iPod             Rev: 1.63
  Type:   Direct-Access                    ANSI SCSI revision: 02
According to wikiPodLinux, scsi0 should mean that the iPod is hooked up at /dev/sda1. I don't have sdax in /dev/. I don't understand too much what modprobe sbp2 is doing, when I run it nothing happens in Terminal.

I am very confused with this. I was hoping to have my iPod hooked up tonight, but it doesn't seem like it'll be ready.

Thank you very much.
 
Old 07-25-2005, 09:16 PM   #2
rebelscum
Member
 
Registered: Jul 2005
Distribution: Slackware 10.1
Posts: 44

Rep: Reputation: 15
Try this, connect the ipod and type at a prompt
# dmesg

at the very end of that output there should be something about a new scsi device and it will list the /dev/X entry. Then just add a line to your /etc/fstab relating to that device. Something like

/dev/sdaX /mnt/ipod (?ipod filesystem?) defaults 0 0
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
iPod + firewire grandbazaar Linux - Newbie 1 08-12-2005 08:01 PM
Problems mounting 4G Ipod in ubuntu (warty) hegleran Linux - Hardware 2 03-02-2005 06:48 PM
Unusual problems mounting iPod. yarjar Linux - Hardware 2 12-18-2004 03:48 PM
Problems mounting Ipod ncsuapex Linux - Hardware 2 12-17-2004 11:08 AM
Problems Mounting QPS Que! firewire drive on Fedora Core 1 Kernel 2.6.0 cthrax Linux - Newbie 2 02-01-2004 04:39 PM


All times are GMT -5. The time now is 02:33 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration