Visit Jeremy's Blog.
Go Back > Forums > Linux Forums > Linux - Newbie
User Name
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!


  Search this Thread
Old 05-20-2003, 10:06 PM   #1
LQ Newbie
Registered: May 2003
Posts: 1

Rep: Reputation: 0
Problems load Mandrake to Sony Vaio

Computer: Sony Vaio PCG-R505GL
Pentium: 3

Ok Here is my problem, I tried to boot Mandrake 9.0 to my Sony Vaio PCG-R505. Everything goes fine till it tries to find the CDROM and can't find it. It ask me an option of what I should do.

It ignores i.Link (iEEE 1394). What should I do? (I've already tried to boot once alrdy)


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sony VAIO Sound Problems Les_Mackeen Linux - Laptop and Netbook 5 01-09-2006 12:44 PM
Sony Vaio video problems SLaCk_KiD Linux - Hardware 3 11-23-2004 06:02 PM
alsa problems on sony vaio tfgibbon Slackware 1 11-13-2004 01:05 PM
Fedora and Mandrake on my sony vaio Rex_chaos Linux - Laptop and Netbook 2 08-03-2004 04:44 AM
Sound On Sony Vaio AD1881a - Mandrake 9.0 mwrenn Linux - Hardware 4 01-13-2003 08:23 AM

All times are GMT -5. The time now is 01:27 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration