LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 05-16-2008, 11:59 AM   #1
rwc1121
LQ Newbie
 
Registered: Feb 2007
Location: Scotland
Distribution: None yet. Will use Mandriva.
Posts: 4

Rep: Reputation: 0
Problems installing Kubuntu v 8.04


I downloaded Kubuntu v8.04 and put in on a CD as a bootable file. I then tried to install it on a seoarate 40GB hdd partitioned as 15 and 25 GB. It started to install and quit just after I gave it my password. I thought it might be the download so I downloaded it again and wrote it to CD. Still the same problem. When I boot, it gives me the option of Kubuntu of Win XP Pro SP2 but Kubuntu won't load. I've tried at least 5 times but no luck. What am I doing wrong?
 
Old 05-16-2008, 12:31 PM   #2
arochester
Member
 
Registered: May 2006
Distribution: Debian
Posts: 601

Rep: Reputation: 96
Quote:
It started to install and quit just after I gave it my password
What do you mean "quit"? What do you see happen?

Quote:
When I boot, it gives me the option of Kubuntu of Win XP Pro SP2
The fact that it has installed Grub and gives you a choice SUGGESTS IT HAS LOADED.

It may be that it has loaded, but it doesn't recognise your video card and therefore doesn't start in graphical mode (start the xserver).

If this seems plausible then have a look at http://kubuntuforums.net/forums/inde...opic=3085112.0
 
Old 05-16-2008, 06:21 PM   #3
rwc1121
LQ Newbie
 
Registered: Feb 2007
Location: Scotland
Distribution: None yet. Will use Mandriva.
Posts: 4

Original Poster
Rep: Reputation: 0
Quote:
Originally Posted by arochester View Post
What do you mean "quit"? What do you see happen?

The fact that it has installed Grub and gives you a choice SUGGESTS IT HAS LOADED.

It may be that it has loaded, but it doesn't recognise your video card and therefore doesn't start in graphical mode (start the xserver).

If this seems plausible then have a look at http://kubuntuforums.net/forums/inde...opic=3085112.0
I finally got kubuntu 8.04 installed. It was very slow but it's up and runnung. I'm sure I'll have more questions.

bob
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems installing Kubuntu on SATA HD KubuntooEr Linux - Software 3 01-29-2008 11:29 AM
problems installing Chrony on Kubuntu 7.10 klw1026 Linux - Software 0 01-23-2008 03:53 AM
Problems installing Kubuntu 7.10 BlackDaemonion Linux - Newbie 6 10-23-2007 04:44 PM
[kubuntu] Problems installing xubuntu-desktop JussiKp Linux - Software 0 08-26-2006 08:37 PM
Problems with Installing Kubuntu on external HD Mr.Macintosh13 Linux - Newbie 4 09-02-2005 07:39 PM


All times are GMT -5. The time now is 08:38 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration