LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-08-2007, 07:21 PM   #1
kallistai
LQ Newbie
 
Registered: Nov 2007
Posts: 2

Rep: Reputation: 0
Problems installing celtx, error with libstdc++.so.5 , celementtree


I have a new xubuntu install and am trying to install celtx. I have it extracted but when i run ./celtx from the terminal I get an error that it can't find the file libstdc++.so.5 . I looked around and found that other people have a similair problem because there is a file called libstdc++.so.6 that is more current. I tried using yum to install a comp file someone linked, but yum says it lacks the celementtree. I reinstalled celementtree through synaptic but to no avail. The urgent part is installing celtx, but both problems are troubling. Advice?
 
Old 11-08-2007, 07:55 PM   #2
matthewg42
Senior Member
 
Registered: Oct 2003
Location: UK
Distribution: Kubuntu 12.10 (using awesome wm though)
Posts: 3,530

Rep: Reputation: 63
You should install the package libstdc++5. Either search for it in Synaptic (GUI method), or open a terminal and use this command:
Code:
sudo apt-get install libstdc++5

Last edited by matthewg42; 11-10-2007 at 07:07 AM. Reason: apt-cache -> apt-get
 
Old 11-09-2007, 12:54 PM   #3
kallistai
LQ Newbie
 
Registered: Nov 2007
Posts: 2

Original Poster
Rep: Reputation: 0
Thanks, It worked.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
yum - cElementTree - Python WhatsOnYourBrain Fedora 17 03-24-2011 10:32 AM
Need older libraries: libstdc++-3.2.4, libstdc++-libc6.-1.so.2, & compat-2004.7.1 al_moline SUSE / openSUSE 2 10-19-2007 08:01 AM
cElementTree FC6 Guignol Linux - Software 4 11-22-2006 11:27 AM
LXer: Manage your movie with Celtx LXer Syndicated Linux News 0 08-12-2006 08:21 AM
Please help on installing libstdc++.so.6 HiOctane21 Linux - Software 3 06-09-2005 04:25 AM


All times are GMT -5. The time now is 06:48 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration