LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 05-20-2009, 01:23 AM   #1
threatingbehaviour
Member
 
Registered: May 2009
Location: mt vernon ohio
Distribution: opensuse 11.3
Posts: 129

Rep: Reputation: 15
Post problems getting internet access in vmplayer with opensuse 11


Hi I'm Kurt and just started using linux about a week ago because I am going to school this fall for computer tech and want to expand my mind a bit before I go but anyway now that I've introduced myself I have this one problem I have yet to figure out I really hope someone can help cause it is driving me absolutely insane well here it is...
I am using opensuse 11 in vmplayer and I can not for the life of me figure out how to get internet access to the vmplayer machine I did for about a week by just changing my network config (in opensuse) from a dhcp setting to a statically assigned ip address which is the following
ethernet network card
ip address 24.93.111.33
mask 255.255.248.0
gateway 24.93.104.1
79c970 [pcnet32 Lance]
ip address 24.93.111.2
mask 255.255.248.0
now my network settings in windows xp media center edition (host os dhcp assigned)
ip address 24.93.111.3
mask 255.255.248.0
gateway 24.93.104.1
my ethernet setting in vm is connected and set to bridged and my local area connection and vmware network adapters 1 and 8 are not physically bridged..they are only bridged by the vmware bridge protocol as this setting is the only one that has worked before for me...also I have went into the registry and allowed mac bridging with vmware network adapters 1 and 8 (since I guess xp wont allow it cause of dchp traffic leaking onto the local network) but all and all this setting worked for me for about a week then all of a sudden stopped and I have yet to figure out why and I have searched and searched the forums on the net with no success I hope I have provided all the necessary info hope to hear from you guys soon as I am very eagar to learn thanks!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Selective Internet Access in OpenSuse 11.1 hemantm SUSE / openSUSE 10 03-30-2009 08:09 AM
Trouble with internet access on openSUSE virtualbox chris100575 Linux - Networking 1 12-11-2008 10:04 AM
Can't access internet on openSUSE 10.3 bones1 Linux - Newbie 1 05-10-2008 08:48 AM
WEP internet access in openSuse 10.3 gotenks05 SUSE / openSUSE 2 03-06-2008 06:22 PM
getting internet access with opensuse on dell p3 laptop Owaso Linux - Newbie 1 12-16-2007 01:11 AM


All times are GMT -5. The time now is 04:59 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration