LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices



Reply
 
Search this Thread
Old 06-07-2004, 06:31 PM   #1
pngls
LQ Newbie
 
Registered: Jun 2004
Location: Venezuela
Distribution: SuSE
Posts: 6

Rep: Reputation: 0
Unhappy Problems configuring Kopete in SuSE dist


Hi... i work in a nice Linux SuSE L.a.N. an i'd like to be able to configure Kopete...

Please...tell me where can i find some good "how to install's" and tutorials about Kopete

i've already gone to kopete.kde. org but it didn't work....

please help
 
Old 06-10-2004, 07:17 AM   #2
PaleViper
Member
 
Registered: Oct 2003
Location: UK
Distribution: Suse 10.0
Posts: 39

Rep: Reputation: 15
The documentation at KDE.org is the only one I have come across. Having said that I found kopete fairly easy to configure in Suse 9.1.

What are you having a problem with?

Fletch
 
Old 06-10-2004, 11:26 AM   #3
pngls
LQ Newbie
 
Registered: Jun 2004
Location: Venezuela
Distribution: SuSE
Posts: 6

Original Poster
Rep: Reputation: 0
Unhappy

my problem is that i actually know where to configure it and i actually i'm able of do it but when i fill the "msn section of kopete" with my "msn acount details... e-mail and password" it acepts my configuration
but it never connects and show my contacts list... i also wonder if the fact that i'm working in a lan it's important...

whick port should i use when i'm working in a lan ????

plus my big problem... i hide the tool bar and the menu bars and i can't make them come again
please this actually sounds stupid but help


Last edited by pngls; 06-10-2004 at 11:52 AM.
 
Old 06-13-2004, 05:47 PM   #4
PaleViper
Member
 
Registered: Oct 2003
Location: UK
Distribution: Suse 10.0
Posts: 39

Rep: Reputation: 15
I am not sure about what port you should be using but 'Ctrl and M' should get your menu back
 
Old 06-14-2004, 10:47 AM   #5
pngls
LQ Newbie
 
Registered: Jun 2004
Location: Venezuela
Distribution: SuSE
Posts: 6

Original Poster
Rep: Reputation: 0
Talking thanks

thanks.... but would you tell me which port are you using and why ?...

f.e. im using 3185 because i'm under a rooter's claws...jejeje
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Configuring proxy server in Kopete nipun_kul Mandriva 4 12-24-2006 05:52 AM
problems with configuring Kopete mac1234mac Linux - Software 5 09-25-2005 12:55 PM
Problem installing Kopete kopete-0.10.1 on suse 9.2 prestoj8 Linux - Software 3 07-11-2005 03:14 AM
dist-upgrade problems robbow52 Debian 3 12-03-2004 11:27 AM
Problems configuring apt-get: It seems to work but I can't dist-upgrade or install chaca1983 Debian 2 10-13-2004 01:14 PM


All times are GMT -5. The time now is 02:33 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration