LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 04-16-2004, 07:59 PM   #1
sumguy231
Member
 
Registered: Apr 2004
Location: North America
Distribution: Kubuntu 7.04 - Feisty Fawn
Posts: 296

Rep: Reputation: 30
PRoblems booting Knoppix...


I am new to Linux and want to use Knoppix to see what devices of mine will work with Linux. When I boot though, It gives multiple I/O and decompression errors and X-window and KDE loads very slow. What could be the cause of this?
 
Old 04-16-2004, 08:03 PM   #2
sumguy231
Member
 
Registered: Apr 2004
Location: North America
Distribution: Kubuntu 7.04 - Feisty Fawn
Posts: 296

Original Poster
Rep: Reputation: 30
Oh yeah.. forgot to menion... It works on my dad's computer.
Stupid old HP Pavillion.
 
Old 04-16-2004, 09:13 PM   #3
farmall
Member
 
Registered: Apr 2004
Posts: 40

Rep: Reputation: 15
Live distros behave differently. If Knoppix doesn't work, try Mepis (Knoppix-based), and if the does not work, try MandrakeMove. Eventually you should find one that will work.
 
Old 04-17-2004, 03:50 AM   #4
bigjohn
Senior Member
 
Registered: Jun 2002
Location: UK .
Distribution: *buntu (usually Kubuntu)
Posts: 2,682
Blog Entries: 9

Rep: Reputation: 45
Whenever I've used knoppix, I sometimes get multiple I/O error's when it's booting. I just let it get on with it, and see what happens when it settles down.

Don't forget, it's a liveCD, this often means that any data bottlenecks are magnified as the whole distro is running from the disc, so would be much slower than if you had it running from a hard drive.

Does it manage to run, albeit slowly ?

Maybe you could give some system spec's so people can have a look to see if there's any other reason that it might run slowly.

Or perhap's did you download and burn the disc yourself? did you check the md5sum of the download to confirm it's integrity before burning it to disc?

There's many reason's that it maybe running slowly and giving you the error's. Also it would depend on whether you can get the net connection running while you are using it i.e. maybe that you've got dial up, so it's difficult to config with a hard drive installation, let alone get knoppix to use a winmodem.

These kind of snag's make it hard to try and help you diagnose the problem.

Maybe this helps/points you in the right direction?

regards

John
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Booting Knoppix 3.9 g8waytrader Linux - Newbie 5 09-24-2005 05:27 PM
Knoppix 3.6 Not Booting Up [BTV]Aco Linux - Newbie 2 06-17-2005 05:00 PM
Strange problems booting Knoppix Linux.... MasterRyu Linux - Hardware 3 05-20-2005 01:05 AM
Knoppix Booting Intimidat0r Linux - Distributions 1 04-29-2005 12:32 AM
Problems Booting with knoppix 3.7 ill_will Linux - Laptop and Netbook 2 02-22-2005 12:04 PM


All times are GMT -5. The time now is 06:41 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration