LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 06-09-2002, 09:05 PM   #1
mrtwice
Member
 
Registered: Feb 2002
Distribution: xubuntu 8.10
Posts: 225

Rep: Reputation: 31
problems automounting mandrake partition in RH 7.2


here is my fstab:

[Randy@localhost Randy]$ cat /etc/fstab
LABEL=/ / ext3 defaults 1 1
LABEL=/boot /boot ext3 defaults 1 2
none /dev/pts devpts gid=5,mode=620 0 0
none /proc proc defaults 0 0
none /dev/shm tmpfs defaults 0 0
/dev/hdb3 swap swap defaults 0 0
/dev/sda4 /mnt/zip100.0 auto noauto,owner,kudzu 0 0
/dev/fd0 /mnt/floppy auto noauto,owner,kudzu 0 0
/dev/hda1 /mnt/wind vfat user,defaults,umask=000 0 0
/dev/hdb5 /mnt/mandy ext3 user,defaults,umask=000 0 0

/dev/cdrom /mnt/cdrom iso9660 noauto,owner,kudzu,ro 0 0
/dev/cdrom1 /mnt/cdrom1 iso9660 noauto,owner,kudzu,ro 0 0

/dev/hdb5 is my mandrake partition

I can mount it with

mount /dev/hdb5 /mnt/mandy

but when the comp boots i get an error message that says something about
"can't mount filesystem wrong type ... or superblock..., or too many mounted filesystems..."

but I can still come in and manually mount it

My /mnt/wind autopartition works fine.

Thanks in advance.
 
Old 06-10-2002, 05:47 AM   #2
linuxcool
LQ Addict
 
Registered: Jun 2001
Posts: 1,183

Rep: Reputation: 47
Try making your fstab line look like this:

/dev/hdb5 /mnt/mandy ext3 user,defaults 1 2
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Automounting problems with FC3 crdiscoverer Fedora 2 11-15-2004 10:19 AM
how to stop mandrake/kde from automounting nonexistent removable devices at startup? pdmackenzie Mandriva 3 11-08-2004 10:53 AM
Mandrake DVD and windows partition mount problems DiscoDancer Linux - General 0 07-24-2004 02:42 PM
Can't install Mandrake 9.2, Partition Problems fedivh Mandriva 5 05-17-2004 12:07 PM
Mandrake 9.1 Installation Problems : Partition Sizing moothecow2k Linux - Newbie 3 08-04-2003 06:57 PM


All times are GMT -5. The time now is 11:05 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration