LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 04-30-2007, 03:35 AM   #1
tristanm
Member
 
Registered: Jun 2005
Location: Pretoria, South Africa
Distribution: Ubuntu, Fedora Core, RHEL
Posts: 37

Rep: Reputation: 15
Error: Cannot open/read repomd.xml file for repository: gstreamer-deps


I am having problems getting yum to work at all.

When I try and run yum I get the following error message:

yum makecache
Setting up repositories
core 100% |=========================| 1.1 kB 00:00
updates 100% |=========================| 1.2 kB 00:00
http://gstreamer.freedesktop.org/pkg...ta/repomd.xml: [Errno 14] HTTP Error 404: Date: Mon, 30 Apr 2007 07:26:26 GMT
Server: Apache/2.0.54 (Debian GNU/Linux)
Content-Length: 345
Content-Type: text/html; charset=iso-8859-1

Trying other mirror.
Error: Cannot open/read repomd.xml file for repository: gstreamer-deps

I have searched my system to try and find the .repo file telling yum to look at this blasted repository and I just can't find it at all. It certainly isn't located in /etc/yum.repos.d/

Can anyone help me please?

/Tristan
 
Old 05-04-2007, 02:41 AM   #2
tristanm
Member
 
Registered: Jun 2005
Location: Pretoria, South Africa
Distribution: Ubuntu, Fedora Core, RHEL
Posts: 37

Original Poster
Rep: Reputation: 15
Can anybody help please?
 
Old 05-04-2007, 04:51 AM   #3
Tinkster
Moderator
 
Registered: Apr 2002
Location: in a fallen world
Distribution: slackware by choice, others too :} ... android.
Posts: 23,066
Blog Entries: 11

Rep: Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910
Split your unrelated posts out of the two year dead thread.
Best of luck......



Cheers,
Tink
 
Old 05-04-2007, 05:04 AM   #4
reddazz
LQ Guru
 
Registered: Nov 2003
Location: N. E. England
Distribution: Fedora, CentOS, Debian
Posts: 16,298

Rep: Reputation: 74
Try disabling the gstreamer-deps repo e.g.
Code:
#yum --disablerepo=gstreamer-deps makecache
If the repo is not located in /etc/yum.repos.d, then check /etc/yum.conf.
 
Old 05-17-2007, 09:40 AM   #5
tristanm
Member
 
Registered: Jun 2005
Location: Pretoria, South Africa
Distribution: Ubuntu, Fedora Core, RHEL
Posts: 37

Original Poster
Rep: Reputation: 15
Thankyou Tinkster for moving my posts.

And thank you redazz. I found the gstreamer repos in /etc/yum.conf. I removed both the gestreamer-deps and gstreamer repositories and now yum works fine again.

 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
problem after yum yum yum (delicious) alaios Fedora 3 01-14-2009 03:34 AM
YUM problem kantor_98 Linux - Newbie 9 04-12-2007 08:13 AM
Yum problem jojojo Linux - Newbie 2 06-19-2006 07:28 AM
Yum Problem - /var/cache/yum/base/primary.xml.gz:1 ice99 Linux - Software 0 12-15-2005 02:08 PM
Yum Errors in parsing, whats wrong here (yum.conf pasted) thejokker Linux - Newbie 1 06-15-2004 03:28 AM


All times are GMT -5. The time now is 08:36 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration