LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 04-25-2015, 03:07 AM   #1
noor2012
LQ Newbie
 
Registered: Apr 2015
Location: Iraq
Posts: 6

Rep: Reputation: Disabled
problem with unsupported fedora, download the last version


hello all
I already have fedora 14 32bit and I install it on vmwear in order to install ns2.35allinone but when I follow the steps I got the following error in the first step

[fedora@localhost ~]$ su
Password:
[root@localhost fedora]# yum install autoconf
Loaded plugins: langpacks, presto, refresh-packagekit
Adding en_US to language list
Error: Cannot retrieve repository metadata (repomd.xml) for repository: fedora. Please verify its path and try again
[root@localhost fedora]#


and I read many post to solve this problem and as I understand from it fedora 14 is now unsupported. so please if you can help me to fix this problem or post any url to download the last version of fedora in order to install ns2.35allinone to run zrp protocol.

thanks a lot
 
Old 04-25-2015, 12:57 PM   #2
ardvark71
LQ Veteran
 
Registered: Feb 2015
Location: Oregon, USA
Distribution: Lubuntu 14.04, Windows Vista
Posts: 6,276
Blog Entries: 3

Rep: Reputation: 835Reputation: 835Reputation: 835Reputation: 835Reputation: 835Reputation: 835Reputation: 835
Hi...

Well, if you have a 64 bit system, you can download the latest version of Fedora here.

But if you want to try installing ns2.35 manually on your current version, I found some tutorials, although they are not specific to Fedora 14/ns2.35 and you might have to change some numbers around (from 4 to 5 in the command, for instance.) I can't guarantee it will work, though.

Please see these pages....

http://designcrittercodes.blogspot.c...15-and-16.html

https://spatiotis.wordpress.com/inst...-on-fedora-14/

http://www.nsnam.com/2011/10/ns235-i...ra-15-and.html

Direct ns2.35allinone download in tar.gz format here.

Hope this helps...

Last edited by ardvark71; 04-25-2015 at 12:59 PM. Reason: Added information.
 
Old 04-25-2015, 01:43 PM   #3
John VV
LQ Muse
 
Registered: Aug 2005
Location: A2 area Mi.
Posts: 17,093

Rep: Reputation: 2474Reputation: 2474Reputation: 2474Reputation: 2474Reputation: 2474Reputation: 2474Reputation: 2474Reputation: 2474Reputation: 2474Reputation: 2474Reputation: 2474
the reason for this error
Quote:
Error: Cannot retrieve repository metadata (repomd.xml) for repository: fedora. Please verify its path and try again
is that 14 has been UNSUPPORTED for a very LONG time ( in the fedora world)
it is 7 and will be 8 EIGHT versions out of date in a few weeks

the old and NOT updated for 3 YEARS!!!! software was removed from almost all of the mirrors
it is still in the historical archive in the main fedora server

also you DO NOT install only a very TINY part of the needed auto tools and gcc by only installing a very very tiny part of it
"yum install autoconf"

NONE!!! of any guide anyplace on the net will have you ONLY install autoconf all by it's self

please READ!!! yes read
the user guides that the fedora team put together
-- they are VERY well documented
http://docs.fedoraproject.org/en-US/...ide/index.html
and
http://docs.fedoraproject.org/en-US/...de/ch-yum.html

use the "groupinstall" option for the "Development Tools "
see
Code:
su -
man yum
---- and read the help page---
yum --help
then install the group
Code:
su -
yum grouplist 
---- then from the listed groups install it -------

yum groupinstall "Development Tools"
 
Old 04-25-2015, 01:57 PM   #4
noor2012
LQ Newbie
 
Registered: Apr 2015
Location: Iraq
Posts: 6

Original Poster
Rep: Reputation: Disabled
thanks
I can't guarantee it will work, though.

I did not get the solution from the replay
please any one to help me to fix the problem

regards
 
Old 04-25-2015, 06:24 PM   #5
ardvark71
LQ Veteran
 
Registered: Feb 2015
Location: Oregon, USA
Distribution: Lubuntu 14.04, Windows Vista
Posts: 6,276
Blog Entries: 3

Rep: Reputation: 835Reputation: 835Reputation: 835Reputation: 835Reputation: 835Reputation: 835Reputation: 835
Quote:
Originally Posted by noor2012 View Post
thanks
I can't guarantee it will work, though.

I did not get the solution from the replay
please any one to help me to fix the problem
Hi...

I'm not sure I understand what you mean, apart from that it didn't work. What did you try and what error messages did you receive? Did you try installing the new version of Fedora?

Regards...
 
  


Reply

Tags
ns2


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Unsupported major.minor version 52.0 FooIsFood Programming 5 07-05-2014 05:04 PM
what happens to Linux version after they get unsupported ? ccxalee Linux - General 2 05-11-2014 10:50 PM
Download link for Fedora Core 6(full DVD Version) saurav_at_nandy Linux - Desktop 3 05-04-2013 01:02 PM
Reminder: Are you running an unsupported version of linux? Capt_Caveman Ubuntu 0 02-01-2007 06:18 PM
unsupported btree version number 8 matttail Linux - Software 3 08-31-2004 09:19 PM


All times are GMT -5. The time now is 04:15 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration