LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 05-04-2004, 12:16 PM   #1
Philipt
LQ Newbie
 
Registered: Apr 2004
Posts: 4

Rep: Reputation: 0
Problem with Suse-Linux install


I mentioned i had a problem some time ago with the"Initialising YAST"
simply coming to a standstill. It didn't matter if i tried to do it with the second CD-Rom either...nor did a "Safe Install", make any difference. One
thing however, after asking someone, he suggested i hit Ctrl+Alt+F4. up popped a window with the following info:
Starting YAST sbin/yast : line 57
278 Segmentation fault.
When i hit the same keys under"Safe Install", the message stated,
"Error 3-5 while decompressing".
So obviously something is causing YAST to hang...but what??
I have W98SE installed and i have left 5Gigs of space for Linux. Any tips would be appreciated.
 
Old 05-04-2004, 01:01 PM   #2
bruno buys
Senior Member
 
Registered: Sep 2003
Location: Rio
Distribution: Debian
Posts: 1,509

Rep: Reputation: 46
Man... I got no idea. Try to boot other linuxes in thismachine, and see if the error persists.
Preferably, distros which run from the cd: knoppix, suse live eval, slax, etc...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
suse 9.3 install problem gokulagiridaran SUSE / openSUSE 1 05-19-2005 04:36 AM
Suse 9.3 Install Problem desun SUSE / openSUSE 5 04-21-2005 10:43 AM
SuSE 9.2 Install Problem kipper2258 SUSE / openSUSE 4 03-08-2005 07:47 AM
SuSE 9.2 Install Problem djabbot Linux - Hardware 2 01-07-2005 07:04 AM
Install problem with. Suse Linux 8.2 Laur2150 Linux - Software 1 03-17-2004 03:52 PM


All times are GMT -5. The time now is 03:52 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration