LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 12-30-2003, 06:08 PM   #1
citrus
Member
 
Registered: Dec 2003
Location: California
Distribution: Kubuntu 6.1
Posts: 548

Rep: Reputation: 30
problem with sound


in mandrake 9.1 when i run an mp3 from a network computer its all choppy
program used kaboodle

anyhelp?
 
Old 01-04-2004, 11:44 AM   #2
blueser
Member
 
Registered: Oct 2003
Location: Rio de Janeiro, Brazil
Distribution: Fedora Core 5
Posts: 76

Rep: Reputation: 15
Does MP3 playing from localhost (your own computer) work fine? If so, this is probably just related to network latency, and it will be hard to work around...
 
Old 01-04-2004, 03:37 PM   #3
citrus
Member
 
Registered: Dec 2003
Location: California
Distribution: Kubuntu 6.1
Posts: 548

Original Poster
Rep: Reputation: 30
yeah works fine when run localy

well i found the xmms run the fine on the network it was just that proggie

but i was wondering if i clicked on a mp3 how to get xmms to load it instead of kaboodle
 
Old 01-04-2004, 08:17 PM   #4
blueser
Member
 
Registered: Oct 2003
Location: Rio de Janeiro, Brazil
Distribution: Fedora Core 5
Posts: 76

Rep: Reputation: 15
Well, maybe xmms has better buffering which makes it work better over network connections. Anyway, I'm glad you found something that works.

... as for how to configure xmms to popup instead of kaboodle when you 'run' a MP3 file, that's something for the KDE folks to answer.... (assuming you're using KDE -- I don't know where kaboodle comes from)
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound Problem: ESS (ES1869F-Chipset) No Sound computer_kid Slackware 9 08-02-2006 09:41 PM
Other problem with the sound in Mandrake - onboard sound card Swetko Linux - Hardware 24 06-19-2006 04:27 PM
5.1 sound problem (sound blaster live and suse) shadout Linux - Hardware 11 06-24-2005 01:46 AM
No sound, problem with sound card install? ak4me Linux - Hardware 2 03-06-2004 05:01 PM
Sound problem after installing/uninstalling JACK sound server bastupungen Linux - Software 1 02-28-2004 01:50 PM


All times are GMT -5. The time now is 04:27 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration