LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-29-2003, 04:22 AM   #1
shadowlessnight
LQ Newbie
 
Registered: Oct 2003
Posts: 2

Rep: Reputation: 0
Unhappy Problem with shutdown


Hi all,

I got a weird problem during shutdown of my red hat linux 8.0.

After i issued the command
#shutdown -h now

It will show the normal procedures of killing and stopping process. But after all that are done, it does not show the word power down.
Instead it flash through screen and screen of error messeges which i dun even have time to see what is exactly being written.


Thank for all the feedback and helps
 
Old 10-29-2003, 05:00 AM   #2
RHmicko
LQ Newbie
 
Registered: Oct 2003
Location: Ireland
Distribution: Redhat 9.0, ES3.0, Fedora Core 2, Mandrake 10
Posts: 22

Rep: Reputation: 15
Excuse me for this one. I still a bit of a newbie. Is the machine that you are running this on acpi compliant? Also can you post the last extracts of the /var/log/messages file for us to have a look at. Hopefully the error messages will be recorded here. Look for the shutdown entries.
 
Old 10-30-2003, 09:40 AM   #3
shadowlessnight
LQ Newbie
 
Registered: Oct 2003
Posts: 2

Original Poster
Rep: Reputation: 0
Unhappy

Quote:
Originally posted by RHmicko
Excuse me for this one. I still a bit of a newbie. Is the machine that you are running this on acpi compliant? Also can you post the last extracts of the /var/log/messages file for us to have a look at. Hopefully the error messages will be recorded here. Look for the shutdown entries.

I can't do a screen capture of the error. flash too fast. I have the var/log/messenge in a file. But how do i attach or can i attach the file in the forum?

Sorry, pls pardon my ignorance. What do u mean by acpi compliant. Something got to do with power management?

right after the killing of the process
"md: stopping all devices "

then the error messeges flash through the screen.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Shutdown Problem Andjeo Mandriva 5 10-21-2004 05:52 PM
Shutdown Problem Jmcatch742 Linux - General 2 08-16-2004 04:09 AM
X shutdown problem kleptophobiac Linux - Software 9 04-02-2004 08:53 AM
Shutdown problem tsitras Debian 6 10-21-2003 09:31 AM
Shutdown Problem gbj Linux - General 1 08-07-2003 09:45 PM


All times are GMT -5. The time now is 01:14 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration