LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 06-07-2010, 08:35 PM   #1
Scofield
LQ Newbie
 
Registered: Jan 2010
Posts: 14

Rep: Reputation: 3
Smile Problem with my Seagate hard disk


Hello,

I have a got a 1 TB seagate USB portable external hard disk. I just connect it to my linux machine. Hence without safely removing it, I restarted the system.. After that when I connect the hard disk and I go to the Places tab in Ubuntu at the top panel, I find the icon of my hard disk with a red colour crossed circle and the icon created on the desktop after mounting is not like other drives, It doesnot look like the other drives in the system...

if anyone doesnot understand , u can check the uploaded screen shot of what exactly is happening.. It is named freegate with mouse pointer on it, and it is not showing the icon same as the other drives(I mean the icon will be same but with different design)

I am doubting whether any error has occurred or else the icon is not shown with a red circle crossed...


thanks :-)
Attached Thumbnails
Click image for larger version

Name:	Screenshot.jpg
Views:	19
Size:	78.8 KB
ID:	3793  

Last edited by Tinkster; 06-08-2010 at 12:58 AM. Reason: mail request removed - this isn't how LQ works
 
Old 06-08-2010, 01:14 AM   #2
jstephens84
Senior Member
 
Registered: Sep 2004
Location: Nashville
Distribution: Manjaro, RHEL, CentOS
Posts: 2,098

Rep: Reputation: 102Reputation: 102
What happens if you click on properties for that file. Does it say mounted? If it does try to unmount it then remount it.
 
Old 06-08-2010, 01:40 PM   #3
Scofield
LQ Newbie
 
Registered: Jan 2010
Posts: 14

Original Poster
Rep: Reputation: 3
didnt find mount

The properties file doesn't show mount or unmount...it only shows safely remove drive option...same when I access it by home folder.... near the places table... I will show a screen shot of it..
Attached Thumbnails
Click image for larger version

Name:	Screenshot.png
Views:	6
Size:	117.8 KB
ID:	3795  
 
Old 06-08-2010, 02:57 PM   #4
unSpawn
Moderator
 
Registered: May 2001
Posts: 29,331
Blog Entries: 55

Rep: Reputation: 3529Reputation: 3529Reputation: 3529Reputation: 3529Reputation: 3529Reputation: 3529Reputation: 3529Reputation: 3529Reputation: 3529Reputation: 3529Reputation: 3529
What does display if you, as root user, run 'fdisk -l'?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
how do i install rhel4/rhel5 in seagate sata 250gb hard disk trpjagan Red Hat 19 11-19-2008 11:32 AM
Help with a seagate (SP6003H) hard disk issue (read only problem) Ogi General 10 01-14-2007 05:43 PM
Seagate Hard drive problem kizersouzay Linux - Hardware 4 06-12-2006 06:55 AM
problem recognizing seagate hard drive nom the unwise Linux - Hardware 1 02-09-2004 09:07 PM
Abit IC7-G with Seagate SATA Hard Disk questions sjhannan Linux - Hardware 7 11-17-2003 05:11 PM


All times are GMT -5. The time now is 10:30 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration