LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-24-2006, 03:20 AM   #1
tjgadu
Member
 
Registered: Jun 2005
Location: CyberIsland
Distribution: Debian and Fedora
Posts: 31

Rep: Reputation: 15
Problem with modem


I have a dual boot system, FC3 along side with windows xp Pro.

I am unable to configure the dial up modem. ScanModem was unable to detect my modem. I installed an HSF driver from Luxicant.

After installation, I ran wvdialconf /ect/wvdial.conf to create the wvdial.conf file, modified it to set the username account and password.

However, when i ran wvdail to establish a connection but it end up by telling me that Im using an invalid username, password and account.

When I installed the modem driver, it set the default location top USA. Could that be the problem?

How can I change the default location?

Are there ways for me to access the modem on the windows partition from the linux side?
 
Old 01-24-2006, 12:22 PM   #2
b0nd
Senior Member
 
Registered: Jan 2005
Distribution: Slackware, BackTrack, Windows XP
Posts: 1,020

Rep: Reputation: 45
Quote:
Originally Posted by tjgadu
I have a dual boot system, FC3 along side with windows xp Pro.

I am unable to configure the dial up modem. ScanModem was unable to detect my modem. I installed an HSF driver from Luxicant.
Once i had dial-up modem but i never did any sort HSF driver installation.
What i know is HSF/HCF drivers are for USB modems ( i'm not sure though )
"KPPP" is the set up for installing dial up modems.

regards
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with modem alnreddy Linux - Networking 2 03-18-2005 02:04 PM
Modem problem? sharma_deepak83 Linux - Hardware 6 08-08-2004 03:59 AM
Yet another modem problem THX1138 Linux - Hardware 4 10-01-2003 03:30 PM
Modem problem gabebster Linux - Hardware 2 07-26-2003 08:22 PM
modem problem stickben Linux - Networking 4 03-20-2002 03:04 PM


All times are GMT -5. The time now is 09:08 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration