LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 05-19-2004, 12:58 PM   #1
d3pth
LQ Newbie
 
Registered: May 2004
Distribution: Fedora core 2
Posts: 20

Rep: Reputation: 0
Unhappy Problem with Mandrake 10 & KDE 3.2


Ok got a bit of a problem with KDE 3.2

yesterday i installed Mandrake 10 with KDE 3.2 evrything went flawless. But got a error when shutting down so i neened to cut the power.

Today i try to boot again but my kde won't go furter then the spash screen it's stuck at 45 % somthimes at 85 % loading! so when i wait 2 min then i just see the spash screen disapear and i can only see a blue background and my cursor nothing else!

I allready reformated & installed Mandrake and KDE 3.2 again but no use the problem won't go away! so if anyone can help me!

grtz & thx in advance
 
Old 05-19-2004, 06:31 PM   #2
d3pth
LQ Newbie
 
Registered: May 2004
Distribution: Fedora core 2
Posts: 20

Original Poster
Rep: Reputation: 0
anybody?
 
Old 05-19-2004, 10:11 PM   #3
comprookie2000
Gentoo Developer
 
Registered: Feb 2004
Location: Fort Lauderdale FL.
Distribution: Gentoo
Posts: 3,291
Blog Entries: 5

Rep: Reputation: 56
Did you try another window manager?
 
Old 05-20-2004, 08:58 AM   #4
d3pth
LQ Newbie
 
Registered: May 2004
Distribution: Fedora core 2
Posts: 20

Original Poster
Rep: Reputation: 0
Quote:
Originally posted by comprookie2000
Did you try another window manager?
yes, Gnome works good but i don't like to work with Gnome so i realy want KDE to run to!

Last edited by d3pth; 05-20-2004 at 09:00 AM.
 
Old 05-20-2004, 11:11 AM   #5
comprookie2000
Gentoo Developer
 
Registered: Feb 2004
Location: Fort Lauderdale FL.
Distribution: Gentoo
Posts: 3,291
Blog Entries: 5

Rep: Reputation: 56
You might have to reinstall kde,good luck david
also,did you try to log in as root and see if kde would load?

Last edited by comprookie2000; 05-20-2004 at 11:51 AM.
 
Old 05-20-2004, 01:19 PM   #6
d3pth
LQ Newbie
 
Registered: May 2004
Distribution: Fedora core 2
Posts: 20

Original Poster
Rep: Reputation: 0
Quote:
Originally posted by comprookie2000
You might have to reinstall kde,good luck david
also,did you try to log in as root and see if kde would load?
Well even reformatted hd couple of times but the problem won't go away. And how can i login as root at the user select screen i can't select root as login!
 
Old 05-20-2004, 05:27 PM   #7
comprookie2000
Gentoo Developer
 
Registered: Feb 2004
Location: Fort Lauderdale FL.
Distribution: Gentoo
Posts: 3,291
Blog Entries: 5

Rep: Reputation: 56
Why not?
 
Old 05-20-2004, 06:27 PM   #8
d3pth
LQ Newbie
 
Registered: May 2004
Distribution: Fedora core 2
Posts: 20

Original Poster
Rep: Reputation: 0
Quote:
Originally posted by comprookie2000
Why not?
i don't know that the problem
and i find it verry weird that the problem isn't fixed after the hd format... and it worked before so i'm sure KDE is compatible with my hardware
 
Old 06-08-2004, 10:38 AM   #9
Quercus ruber
Member
 
Registered: Mar 2004
Location: Bocholt, Germany
Distribution: Slackware
Posts: 128

Rep: Reputation: 18
hi

just to let you know that I have exactly the same problem, ie, the splash screen hangs for ages at somewhere between 40-80%, after which I'm faced with a blank blue screen and a mouse pointer.

These are the things I have tried to date:
1. deleting /home/username/.kde
2. creating a new test user
3. upgrading from mandrake 10 community to mandrake 10 official.

these things have not worked.

After reading the replies that you received, I tried logging on as root and that is fine, except, of course that everything is red and I don't want to be logged on as root..

If you, or anyone else out there, finds a solution, please let me know because I would much rather use kde than gnome

Q.ruber
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Mandrake KDE Menu & MenuDrake are fsck'd KWTm Mandriva 9 05-11-2004 07:04 PM
Mandrake KDE Style & Menus not working Alacrity Linux - Software 1 03-16-2004 06:12 PM
screensavers in Mandrake 9.2 & KDE 3.1 chumley115 Linux - Newbie 0 03-03-2004 10:42 PM
System resources issue on KDE & Mandrake Zvi Linux - Software 0 12-07-2003 03:02 AM
Sharing files with Win9x & Mandrake 9.1 KDE tearinox Linux - Newbie 1 08-05-2003 12:33 PM


All times are GMT -5. The time now is 07:01 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration