LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 05-31-2006, 06:28 PM   #1
Fredstar
Member
 
Registered: Jul 2004
Location: Rochester, NY
Distribution: Fedora9::FreeBSD7.1
Posts: 296

Rep: Reputation: 30
Problem with logictech mouse


I just installed suse linux 10.1 on my computer. The mouse is working however, the mouse pointer is not being displayed on the screen. Is there something i need to adjust to allow it to display?

Or has anyone else had this problem?

thanks,
Fredstar
 
Old 05-31-2006, 07:30 PM   #2
verdeboy2k
Member
 
Registered: Jan 2004
Location: /dev/random
Distribution: Gentoo amd64, CrunchBang amd64
Posts: 350

Rep: Reputation: 32
Check the setting HWCursor = "on/off" in your xorg.conf
if its on, turn if off and vice versa
it its not present try both settings to see if they work.
 
Old 05-31-2006, 07:39 PM   #3
Fredstar
Member
 
Registered: Jul 2004
Location: Rochester, NY
Distribution: Fedora9::FreeBSD7.1
Posts: 296

Original Poster
Rep: Reputation: 30
Under the mouse device

Should i put that under the mouse device section as an option?

thanks
 
Old 05-31-2006, 08:19 PM   #4
Fredstar
Member
 
Registered: Jul 2004
Location: Rochester, NY
Distribution: Fedora9::FreeBSD7.1
Posts: 296

Original Poster
Rep: Reputation: 30
solved problem

I solved the problem.

At the time i was also unable to use my nvidia card in 24bit mode. So all i did was download the updated driver from nvidia web page and compile module and install.

After rebooting 24bit worked and the mouse also appeared.

thanks for the help.
 
Old 05-31-2006, 08:35 PM   #5
verdeboy2k
Member
 
Registered: Jan 2004
Location: /dev/random
Distribution: Gentoo amd64, CrunchBang amd64
Posts: 350

Rep: Reputation: 32
okay, but HWcursor goes under your vid card section just for future reference.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
HP wireless k/b and mouse set- mouse problem lubond Linux - Hardware 5 08-14-2006 01:10 PM
mouse/mouse driver problem nadim khemir Mandriva 0 08-07-2004 05:01 AM
Mozilla middle click problem, maybe a mouse problem techrolla Linux - Software 5 04-21-2004 12:40 AM
Mouse problem Mahony Linux - General 3 04-05-2004 04:41 PM
The you have a Mouse Pointer Problem(mouse stick top left)here is the solution. dr4ven Linux - Hardware 0 05-25-2003 05:53 PM


All times are GMT -5. The time now is 09:35 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration