LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-03-2011, 03:57 AM   #1
xDinichx
LQ Newbie
 
Registered: Jan 2011
Location: Croatia
Distribution: Elementary OS
Posts: 14

Rep: Reputation: 0
Problem with loading


Hello... I'm new to this and sorry for any mistakes I've made...

Yesterday I was working in 3D studio in windows. When I wanted to go to linux I restarted laptop and after acer bios screen it just went to black screen with flashing white line...


I can't get to grub or anything. I read everywhere that I must type something like sudo grub from liveCD but when I do that (I'm now on liveCD, well liveUSB :P) it just says something about not recognised as a command.
I really need help to solve this cause I need my computer.
 
Old 01-03-2011, 04:57 AM   #2
Larry Webb
LQ Veteran
 
Registered: Jul 2006
Location: Crystal Beach, Texas
Distribution: Suse for mail +
Posts: 5,100
Blog Entries: 7

Rep: Reputation: 229Reputation: 229Reputation: 229
First we need to know which version of grub you have.

In terminal

sudo grub-install -v

and post the results.
 
Old 01-03-2011, 05:41 AM   #3
andrewthomas
Senior Member
 
Registered: May 2010
Location: Chicago Metro
Distribution: Arch, Gentoo, Slackware
Posts: 1,690

Rep: Reputation: 308Reputation: 308Reputation: 308Reputation: 308
He is using grub2 (ubuntu 10.10.)

I know this from: http://www.linuxquestions.org/questi...ection-853608/

What you want to do is follow these instructions for reinstalling grub2 from the liveCD.

https://help.ubuntu.com/community/Gr...0from%20LiveCD

Last edited by andrewthomas; 01-03-2011 at 05:43 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
problem in loading os iamarunbabu Ubuntu 1 10-09-2009 01:05 AM
Problem loading the OS cghcgh Linux - Enterprise 3 05-28-2008 10:23 AM
Problem loading Pauli Slackware 5 03-17-2004 06:21 PM
Finding Module Dependencies...(Still loading...still loading..still loading..HANG!!!) Aeudian Linux - General 3 08-11-2003 03:31 PM
Finding Module Dependencies.....(still loading....Still loading....still loading) Aeudian Linux - Newbie 1 07-28-2003 02:27 PM


All times are GMT -5. The time now is 10:13 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration