LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 04-01-2010, 03:40 AM   #1
nehrumoorthi
LQ Newbie
 
Registered: Mar 2010
Posts: 14

Rep: Reputation: 0
Smile Problem with LAN Settings Needs U to help


Hi ..

I am using RHEL 5 in this i have configured one some ip (x.w.y.z ) to my machine . But sometimes its working and sometimes don,t. Its showing Error- Some other host alredy usea address x.y.w.z . But checked through out my Lan other machine using this ip. I dont know how to fix this problem.

And in Network seetings other than eth0 i have lo , i dont know whats the purpose of lo...

Can anyone help me...
 
Old 04-01-2010, 05:45 AM   #2
grail
LQ Guru
 
Registered: Sep 2009
Location: Perth
Distribution: Manjaro
Posts: 9,243

Rep: Reputation: 2684Reputation: 2684Reputation: 2684Reputation: 2684Reputation: 2684Reputation: 2684Reputation: 2684Reputation: 2684Reputation: 2684Reputation: 2684Reputation: 2684
I guess I would need to ask if there is dhcp running and therefore possibly assigning address to
some other device prior to you being on the network?
 
Old 04-01-2010, 09:05 AM   #3
TB0ne
LQ Guru
 
Registered: Jul 2003
Location: Birmingham, Alabama
Distribution: SuSE, RedHat, Slack,CentOS
Posts: 17,915

Rep: Reputation: 3689Reputation: 3689Reputation: 3689Reputation: 3689Reputation: 3689Reputation: 3689Reputation: 3689Reputation: 3689Reputation: 3689Reputation: 3689Reputation: 3689
Quote:
Originally Posted by nehrumoorthi View Post
Hi ..

I am using RHEL 5 in this i have configured one some ip (x.w.y.z ) to my machine . But sometimes its working and sometimes don,t. Its showing Error- Some other host alredy usea address x.y.w.z . But checked through out my Lan other machine using this ip. I dont know how to fix this problem.
The problem is obviously that there's another machine using the same address. The only solution is to change your Linux box address, or the other machine's address. That's it. So find what's using it, and proceed from there.
Quote:
And in Network seetings other than eth0 i have lo , i dont know whats the purpose of lo...

Can anyone help me...
lo is the loopback interface.
 
Old 04-02-2010, 01:43 AM   #4
nehrumoorthi
LQ Newbie
 
Registered: Mar 2010
Posts: 14

Original Poster
Rep: Reputation: 0
Smile

Quote:
Originally Posted by grail View Post
I guess I would need to ask if there is dhcp running and therefore possibly assigning address to
some other device prior to you being on the network?
Thank U Grail...

But in my LAN no one machine have DHCP , if any machine have DHCP it wont affect me only it will cause problem to all machines in LAN.
 
Old 04-02-2010, 02:01 AM   #5
catkin
LQ 5k Club
 
Registered: Dec 2008
Location: Tamil Nadu, India
Distribution: Debian
Posts: 8,576
Blog Entries: 31

Rep: Reputation: 1195Reputation: 1195Reputation: 1195Reputation: 1195Reputation: 1195Reputation: 1195Reputation: 1195Reputation: 1195Reputation: 1195
Quote:
Originally Posted by nehrumoorthi View Post
But checked through out my Lan other machine using this ip.
How did you do that?
 
Old 04-02-2010, 02:04 AM   #6
catkin
LQ 5k Club
 
Registered: Dec 2008
Location: Tamil Nadu, India
Distribution: Debian
Posts: 8,576
Blog Entries: 31

Rep: Reputation: 1195Reputation: 1195Reputation: 1195Reputation: 1195Reputation: 1195Reputation: 1195Reputation: 1195Reputation: 1195Reputation: 1195
Quote:
Originally Posted by nehrumoorthi View Post
if any machine have DHCP it wont affect me only it will cause problem to all machines in LAN.
Not necessarily; if your machine is configured with an address in the DHCP pool and the others are using addresses outside the DHCP pool. The DHCP pool is the range of addresses that the DHCP server has available to give out to DHCP clients.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
LAN settings problem with Rhel 5 nehrumoorthi Red Hat 4 03-24-2010 10:47 AM
wake on lan settings sniffer_raghav Linux - Networking 1 11-17-2008 02:07 PM
sendmail settings in lan cool47 Linux - Newbie 3 05-29-2008 04:01 AM
LAN settings for Mandrake 10 ThirtySixBelow Linux - Newbie 7 09-10-2004 09:12 PM
Lan Settings Vinsar Linux - Networking 6 04-25-2003 01:16 PM


All times are GMT -5. The time now is 03:46 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration