LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-08-2004, 03:17 AM   #1
Vie
LQ Newbie
 
Registered: Aug 2004
Distribution: Fedora Core 2
Posts: 15

Rep: Reputation: 0
Problem with konqueror


Hi everyone.

I'm using KDE 3.3.1 and suddently I got this wierd problem with Konqueror. First it was working perfectly, but suddently it seemed to have forgot all file associations. So I tried to edit them, but I was unable to get in Konqueror configurations. No error, no nothing. And if I try to open some file, it promts the question "specify aplication" and that list is complitly empty.

And this problem seems to be onlu on one user account. Others works just fine

So I'm lost here, where should I try to start locating the problem?

I'm running KDE on Fedora Core 2 if that makes any different.

Vies
 
Old 11-08-2004, 04:10 AM   #2
tredegar
LQ 5k Club
 
Registered: May 2003
Location: London, UK
Distribution: Debian "Jessie"
Posts: 6,085

Rep: Reputation: 398Reputation: 398Reputation: 398Reputation: 398
Well, something bad happened. If the other users are OK, you probably just deleted some vital configuration file from that user's home directory.
You can either spend hours trying to work out exactly what, and fix it, or take the lazy route:

-Create another user account.
-Move the malfunctioning user's data files to the new account (changing their ownerships and groups as necessary to reflect this).
-Delete the malfunctioning account.

Hope this helps.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
konqueror problem jaspreet85 Linux - Software 3 08-17-2005 12:20 PM
Konqueror problem fatihyasin Slackware 1 02-22-2005 01:35 PM
Konqueror 3.3 problem cheater1034 Linux - Software 1 08-24-2004 10:13 PM
Konqueror problem. akihandyman Mandriva 1 06-07-2004 07:12 PM
konqueror problem teacup Linux - Software 0 04-10-2003 10:46 PM


All times are GMT -5. The time now is 08:17 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration