LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 03-05-2004, 06:06 PM   #1
Defuntu
LQ Newbie
 
Registered: Jan 2004
Location: Portugal
Distribution: Fedora
Posts: 9

Rep: Reputation: 0
problem with keyboard i guess :s


hey

i use fedora core 1 and i've uploaded some files to my server, and i notice that the caracters é, _, á, ç, ã...and so on dont appear, instead i get some weird caracters..don't know what could be the problem.. :s

tks in advance
 
Old 03-05-2004, 06:30 PM   #2
sirpimpsalot
Member
 
Registered: Feb 2004
Posts: 141

Rep: Reputation: 15
your not going to get any help if you dont provide details. server? filesystem? where the characters are not appearing corredctly? what font or typeset they are from? comon man - think about it...
 
Old 03-05-2004, 07:43 PM   #3
Defuntu
LQ Newbie
 
Registered: Jan 2004
Location: Portugal
Distribution: Fedora
Posts: 9

Original Poster
Rep: Reputation: 0
my server runs red hat 9, so i cant see the problem with that since i use fedora. i think it is something to do with the language or keyboard set chosen by me (both are portuguese), on my site i have troubles with php/txt files when i use some characters... i hope i was clear enough, sorry & tks
 
Old 03-11-2004, 01:48 PM   #4
Defuntu
LQ Newbie
 
Registered: Jan 2004
Location: Portugal
Distribution: Fedora
Posts: 9

Original Poster
Rep: Reputation: 0
errr
i think that the problem is the type of codification.. my site has the universal tranfer format, UF1 but when i use any kind of editor in my fedora box to edit the php language files i get some strange characters... don't know if i was clear enough.. hope you get it this time

tks in advance!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
KDE 3.x keyboard gestures i guess?? change carl0ski Linux - Software 0 01-15-2005 06:53 PM
LILO problem... I guess :( jmut Slackware 8 05-05-2004 07:53 AM
I guess a simple backtracking problem spank Programming 15 08-27-2003 11:21 AM
So guess what Cichlid Linux - Networking 0 03-16-2002 05:22 PM
/etc/resolv.conf problem I guess...... cvlinux Linux - Networking 3 09-13-2001 03:46 PM


All times are GMT -5. The time now is 11:15 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration