LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 07-01-2002, 12:40 AM   #1
monowar
Member
 
Registered: Jun 2002
Location: Canada
Distribution: RedHat
Posts: 30

Rep: Reputation: 15
Problem with installing software


Hi,
I'm using RedHat 7.2 and when i'm trying to install 'kdvd-0.1' and 'everybody' the readme file asked me to run ./configure before starting install. But there are some error message when i'm trying to run ./configure. The error messages are someting like, that i mention below-

creating libtool
checking whether NLS is requested... yes
checking for msgfmt... /usr/bin/msgfmt
checking for gmsgfmt... /usr/bin/msgfmt
checking for xgettext... /usr/bin/xgettext
checking for KDE... libraries /usr/lib, headers /usr/include/kde
checking for extra includes... no
checking for extra libs... no
checking for kde headers installed... configure: error: your system is not able
to compile a small KDE application!
Check, if you installed the KDE header files correctly.


So what can I do now? If anyone know about this please help me.

Monowar.
 
Old 07-01-2002, 02:06 AM   #2
Phonics3k
Member
 
Registered: Jun 2002
Location: Wales, UK
Distribution: Gentoo 2005.1
Posts: 213

Rep: Reputation: 30
its asking for KDE Source headers, so u will either have to download them or get them of the disk.

Any other questions just ask
 
Old 07-07-2002, 05:24 AM   #3
MasterC
LQ Guru
 
Registered: Mar 2002
Location: Salt Lake City, UT - USA
Distribution: Gentoo ; LFS ; Kubuntu
Posts: 12,612

Rep: Reputation: 68
Dude, that's a harsh error message. "You don't have to balls to handle this install, and it's just a puny KDE program, weakling". If you do have the kde Source Headers installed, you may have to pass the location onto ./configure Something like
./configure --KDE=/opt/KDE3
might work

Any luck yet?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Update and installing software problem djib SUSE / openSUSE 3 10-10-2005 05:30 PM
Installing software for suse problem deus1 Linux - Software 2 07-27-2005 02:45 AM
Problem installing S7 MicroWin 3.2 SP3 Software with wine mattwood2000 Linux - Software 0 02-21-2005 03:52 PM
Problem with Software installing Patonki Linux - Newbie 4 06-18-2004 12:39 PM
Problem installing software as root shusseina Linux - Software 2 01-11-2003 05:02 PM


All times are GMT -5. The time now is 06:19 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration