LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 05-28-2003, 11:18 PM   #1
luucorp
LQ Newbie
 
Registered: May 2003
Posts: 11

Rep: Reputation: 0
problem with install linux


i have been install linux, when boot it message "Missing oprating system" with /dev/hda . i boot with FDD then don't have above message.

my HDD: 20g with 3 partion:
1.winxp (hide)
2.ext3(active)
3.extention:
+fat32
+fat32
+linux Swap

i can solve this above how?

I use FDD to boot and into KDE, how in kde config that after this time when boot dont' to use FDD

thank in avd.
 
Old 05-28-2003, 11:31 PM   #2
Aussie
Senior Member
 
Registered: Sep 2001
Location: Brisvegas, Antipodes
Distribution: Slackware
Posts: 4,590

Rep: Reputation: 56
We need more info.
What bootloader and what distro and version would help, along with the output of "fdisk -l" and the contents of your bootloader config file.
 
Old 05-28-2003, 11:45 PM   #3
luucorp
LQ Newbie
 
Registered: May 2003
Posts: 11

Original Poster
Rep: Reputation: 0
boot with grub, now i use win, fisrt guy help me how to linux redhat do with my cardmodem on pci.

i see infomation about modem at win as:
Device type: Modems
Manufacturer: Intel Corparation
Location: PCI Slot 4 (PCI bus 2, device 2, function 0)
 
Old 05-29-2003, 08:04 AM   #4
kazuni
Member
 
Registered: May 2003
Location: Hong Kong
Distribution: Android on HTC Hero
Posts: 256

Rep: Reputation: 30
thta doesn't tell us much about your modem model either. can you be a little more specific?
 
Old 05-29-2003, 11:07 AM   #5
jt1020
Member
 
Registered: Apr 2003
Location: root@localhost
Distribution: Fedora Core 5, Ubuntu, Debian
Posts: 537

Rep: Reputation: 30
yes, we need more infos.... try to boot to linux and post your fstab.... and also, run cat /proc/pci and post its contents
 
Old 05-29-2003, 11:27 AM   #6
Azmeen
Senior Member
 
Registered: May 2003
Location: Malaysia
Distribution: Slackware, LFS, CentOS
Posts: 1,307

Rep: Reputation: 46
Easiest method... boot Linux from XP's bootloader with the help of bootpart
 
Old 05-29-2003, 08:36 PM   #7
luucorp
LQ Newbie
 
Registered: May 2003
Posts: 11

Original Poster
Rep: Reputation: 0
boot is ok thanks guys.
about modem: , i forget include 'info' about modem:
it is Intel(R) 537 Data Fax Voice V.92 Modem
 
Old 05-30-2003, 12:12 AM   #8
luucorp
LQ Newbie
 
Registered: May 2003
Posts: 11

Original Poster
Rep: Reputation: 0
and problem about sound:

http://tw.giga-byte.com/MotherBoard/..._GA-8PE800.htm
mainboard that i used

wait for soon repply
thanks

Last edited by luucorp; 05-30-2003 at 12:14 AM.
 
Old 05-30-2003, 12:29 AM   #9
luucorp
LQ Newbie
 
Registered: May 2003
Posts: 11

Original Poster
Rep: Reputation: 0
modem driver is download at intel:
http://downloadfinder.intel.com/scri...ProductID=1057
if anybody need.

hi Guys, help me about sound.

thanks
 
Old 05-30-2003, 08:30 AM   #10
luucorp
LQ Newbie
 
Registered: May 2003
Posts: 11

Original Poster
Rep: Reputation: 0
, they do not do.
here detail output of cat /proc/pci
Quote:
PCI devices found:
Bus 0, device 0, function 0:
Host bridge: PCI device 8086:2560 (Intel Corp.) (rev 3).
Prefetchable 32 bit memory at 0xd0000000 [0xd7ffffff].
Bus 0, device 1, function 0:
PCI bridge: PCI device 8086:2561 (Intel Corp.) (rev 3).
Master Capable. Latency=64. Min Gnt=12.
Bus 0, device 29, function 0:
USB Controller: PCI device 8086:24c2 (Intel Corp.) (rev 1).
IRQ 11.
I/O at 0xd800 [0xd81f].
Bus 0, device 29, function 1:
USB Controller: PCI device 8086:24c4 (Intel Corp.) (rev 1).
IRQ 9.
I/O at 0xd000 [0xd01f].
Bus 0, device 29, function 2:
USB Controller: PCI device 8086:24c7 (Intel Corp.) (rev 1).
IRQ 5.
I/O at 0xd400 [0xd41f].
Bus 0, device 29, function 7:
USB Controller: PCI device 8086:24cd (Intel Corp.) (rev 1).
IRQ 11.
Non-prefetchable 32 bit memory at 0xe2100000 [0xe21003ff].
Bus 0, device 30, function 0:
PCI bridge: Intel Corp. 82820 820 (Camino 2) Chipset PCI (rev 129).
Master Capable. No bursts. Min Gnt=6.
Bus 0, device 31, function 0:
ISA bridge: PCI device 8086:24c0 (Intel Corp.) (rev 1).
Bus 0, device 31, function 1:
IDE interface: PCI device 8086:24cb (Intel Corp.) (rev 1).
IRQ 11.
I/O at 0x0 [0x7].
I/O at 0x0 [0x3].
I/O at 0x0 [0x7].
I/O at 0x0 [0x3].
I/O at 0xf000 [0xf00f].
Non-prefetchable 32 bit memory at 0x10000000 [0x100003ff].
Bus 0, device 31, function 3:
SMBus: PCI device 8086:24c3 (Intel Corp.) (rev 1).
IRQ 5.
I/O at 0x5000 [0x501f].
Bus 0, device 31, function 5:
Multimedia audio controller: PCI device 8086:24c5 (Intel Corp.) (rev 1).
IRQ 5.
I/O at 0xe000 [0xe0ff].
I/O at 0xe400 [0xe43f].
Non-prefetchable 32 bit memory at 0xe2101000 [0xe21011ff].
Non-prefetchable 32 bit memory at 0xe2102000 [0xe21020ff].
Bus 1, device 0, function 0:
VGA compatible controller: nVidia Corporation NV11 (GeForce2 MX) (rev 178).
IRQ 11.
Master Capable. Latency=32. Min Gnt=5.Max Lat=1.
Non-prefetchable 32 bit memory at 0xe0000000 [0xe0ffffff].
Prefetchable 32 bit memory at 0xd8000000 [0xdfffffff].
Bus 2, device 2, function 0:
Communication controller: Tiger Jet Network Inc. Model 300 128k (rev 0).
IRQ 9.
Master Capable. Latency=32. Min Gnt=1.Max Lat=128.
I/O at 0xc000 [0xc0ff].
Non-prefetchable 32 bit memory at 0xe2000000 [0xe2000fff].
This output of lspci -v
Quote:
00:00.0 Host bridge: Intel Corp.: Unknown device 2560 (rev 03)
Subsystem: Giga-byte Technology: Unknown device 2560
Flags: bus master, fast devsel, latency 0
Memory at d0000000 (32-bit, prefetchable) [size=128M]
Capabilities: [e4] #09 [6105]
Capabilities: [a0] AGP version 2.0

00:01.0 PCI bridge: Intel Corp.: Unknown device 2561 (rev 03) (prog-if 00 [Normal decode])
Flags: bus master, 66Mhz, fast devsel, latency 64
Bus: primary=00, secondary=01, subordinate=01, sec-latency=32
Memory behind bridge: e0000000-e1ffffff
Prefetchable memory behind bridge: d8000000-dfffffff

00:1d.0 USB Controller: Intel Corp.: Unknown device 24c2 (rev 01) (prog-if 00 [UHCI])
Subsystem: Giga-byte Technology: Unknown device 24c2
Flags: bus master, medium devsel, latency 0, IRQ 11
I/O ports at d800 [size=32]

00:1d.1 USB Controller: Intel Corp.: Unknown device 24c4 (rev 01) (prog-if 00 [UHCI])
Subsystem: Giga-byte Technology: Unknown device 24c2
Flags: bus master, medium devsel, latency 0, IRQ 9
I/O ports at d000 [size=32]

00:1d.2 USB Controller: Intel Corp.: Unknown device 24c7 (rev 01) (prog-if 00 [UHCI])
Subsystem: Giga-byte Technology: Unknown device 24c2
Flags: bus master, medium devsel, latency 0, IRQ 5
I/O ports at d400 [size=32]

00:1d.7 USB Controller: Intel Corp.: Unknown device 24cd (rev 01) (prog-if 20 [EHCI])
Subsystem: Giga-byte Technology: Unknown device 5004
Flags: bus master, medium devsel, latency 0, IRQ 11
Memory at e2100000 (32-bit, non-prefetchable) [size=1K]
Capabilities: [50] Power Management version 2

00:1e.0 PCI bridge: Intel Corp. 82801BA/CA PCI Bridge (rev 81) (prog-if 00 [Normal decode])
Flags: bus master, fast devsel, latency 0
Bus: primary=00, secondary=02, subordinate=02, sec-latency=32
I/O behind bridge: 0000c000-0000cfff
Memory behind bridge: e2000000-e20fffff

00:1f.0 ISA bridge: Intel Corp.: Unknown device 24c0 (rev 01)
Flags: bus master, medium devsel, latency 0

00:1f.1 IDE interface: Intel Corp.: Unknown device 24cb (rev 01) (prog-if 8a [Master SecP PriP])
Subsystem: Giga-byte Technology: Unknown device 24c2
Flags: bus master, medium devsel, latency 0, IRQ 11
I/O ports at <unassigned> [size=8]
I/O ports at <unassigned> [size=4]
I/O ports at <unassigned> [size=8]
I/O ports at <unassigned> [size=4]
I/O ports at f000 [size=16]
Memory at 10000000 (32-bit, non-prefetchable) [size=1K]

00:1f.3 SMBus: Intel Corp.: Unknown device 24c3 (rev 01)
Subsystem: Giga-byte Technology: Unknown device 24c2
Flags: medium devsel, IRQ 5
I/O ports at 5000 [size=32]

00:1f.5 Multimedia audio controller: Intel Corp.: Unknown device 24c5 (rev 01)
Subsystem: Giga-byte Technology: Unknown device a002
Flags: bus master, medium devsel, latency 0, IRQ 5
I/O ports at e000 [size=256]
I/O ports at e400 [size=64]
Memory at e2101000 (32-bit, non-prefetchable) [size=512]
Memory at e2102000 (32-bit, non-prefetchable) [size=256]
Capabilities: [50] Power Management version 2

01:00.0 VGA compatible controller: nVidia Corporation NV11 [GeForce2 MX] (rev b2) (prog-if 00 [VGA])
Subsystem: Micro-star International Co Ltd: Unknown device 8817
Flags: bus master, 66Mhz, medium devsel, latency 32, IRQ 11
Memory at e0000000 (32-bit, non-prefetchable) [size=16M]
Memory at d8000000 (32-bit, prefetchable) [size=128M]
Expansion ROM at <unassigned> [disabled] [size=64K]
Capabilities: [60] Power Management version 2
Capabilities: [44] AGP version 2.0

02:02.0 Communication controller: Tiger Jet Network Inc. Model 300 128k
Subsystem: Intel Corp.: Unknown device 0003
Flags: bus master, medium devsel, latency 32, IRQ 9
I/O ports at c000 [size=256]
Memory at e2000000 (32-bit, non-prefetchable) [size=4K]
Capabilities: [40] Power Management version 2
plz help me, how they work.
thanks
 
Old 05-30-2003, 08:18 PM   #11
luucorp
LQ Newbie
 
Registered: May 2003
Posts: 11

Original Poster
Rep: Reputation: 0
may you help me?
 
Old 06-11-2003, 09:04 AM   #12
genghis
Member
 
Registered: Mar 2003
Location: trinidad
Distribution: fedora
Posts: 55

Rep: Reputation: 15
does the modem (intel 537 data fax voice modem )
work in linux??? (redhat 9.0 preferably)
with the driver at
http://downloadfinder.intel.com/scr...&ProductID=1057

please post response.

Last edited by genghis; 06-12-2003 at 09:28 AM.
 
Old 06-12-2003, 09:31 AM   #13
genghis
Member
 
Registered: Mar 2003
Location: trinidad
Distribution: fedora
Posts: 55

Rep: Reputation: 15
i get this error when i try to install the drivers on redhat 9.0

[root@localhost Intel-v92ham-453]# make clean
cd coredrv; make clean
make[1]: Entering directory `/root/modem/Intel-v92ham-453/coredrv'
rm -f *.o *~ core
make[1]: Leaving directory `/root/modem/Intel-v92ham-453/coredrv'
cd serialdrv; make clean
make[1]: Entering directory `/root/modem/Intel-v92ham-453/serialdrv'
rm -f *.o *~ core
make[1]: Leaving directory `/root/modem/Intel-v92ham-453/serialdrv'
rm -f *.o
rm -f *.o
[root@localhost Intel-v92ham-453]# make ham
Module precompile check
Current running kernel is: 2.4.20-8
/lib/modules... autoconf.h does not exist
please install kernel source
make: *** [check] Error 1
[root@localhost Intel-v92ham-453]# make install
bash haminst
running kernel 2.4.20-8
installing hamregistry, used for persistant storage
installing ham module
install: cannot stat `ham.o': No such file or directory
installing hamcore module
install: cannot stat `hamcore.o': No such file or directory
redhat hamboot rc2.d and rc3.d scripts
starting module and utilities
error loading hamcore
done
[root@localhost Intel-v92ham-453]#
 
Old 06-12-2003, 09:38 AM   #14
chakkerz
Member
 
Registered: Dec 2002
Location: Brisbane, Australia
Distribution: RedHat (RHEL, FC, CentOS), openSuSE, Mac OS X
Posts: 653

Rep: Reputation: 32
Quote:
root@localhost Intel-v92ham-453]# make ham
Module precompile check
Current running kernel is: 2.4.20-8
/lib/modules... autoconf.h does not exist
please install kernel source
you don't seem to have the kernel sources installed.

Last edited by chakkerz; 06-12-2003 at 09:40 AM.
 
Old 09-16-2003, 01:32 PM   #15
francesconuma
LQ Newbie
 
Registered: Aug 2003
Distribution: mandriva le2005
Posts: 3

Rep: Reputation: 0
(Mandrake 9.1)
I've your problem too!!
I tried to install kernell source but i can't compile the drivers!!
The make file try to copy files in non existing folders.....
If you can solve the problem please notify me....
P:S: Sorry for bad english

Francesco Umani
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound Card problem(every time i install linux i have diffirent hardware problem) jacka1l Linux - Newbie 7 08-11-2005 07:10 AM
i am very new to linux (programs install problem) mekoo Mandriva 10 11-03-2004 06:08 PM
Problem to install Linux 7.3 dacnet Linux - Newbie 4 07-31-2004 01:07 AM
HLDS Linux Install problem jorfan Linux - Games 3 03-31-2004 01:47 PM
linux install problem gokhansa Linux - Newbie 1 09-19-2003 03:09 PM


All times are GMT -5. The time now is 10:11 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration