LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 03-22-2003, 06:19 PM   #1
kired
LQ Newbie
 
Registered: Mar 2003
Distribution: Debian
Posts: 26

Rep: Reputation: 15
Problem with https


Well my problem is htat i have just intal Debian, and i was not able to see any https page, with konqueror, so i search and search and find out that maybe be a rpoblem with openssl so i install it, and still doesnt work, and i cant connect to ssh to my university server, any help what to do? and another question how do i check what daemons are running
 
Old 03-22-2003, 09:21 PM   #2
Crashed_Again
Senior Member
 
Registered: Dec 2002
Location: Atlantic City, NJ
Distribution: Ubuntu & Arch
Posts: 3,503

Rep: Reputation: 57
I'm not understanding everything here. Are you trying to run Apache with SSL or are you trying to access an https site and your browser doesn't support it?

You can see what daemons are scheduled to be on at startup by doing:

chkconfig --list | grep on

Can you give more info as to what your ssl and ssh issues are?
 
Old 03-23-2003, 02:57 PM   #3
kired
LQ Newbie
 
Registered: Mar 2003
Distribution: Debian
Posts: 26

Original Poster
Rep: Reputation: 15
ok thanks for the help, the problem is that i cant use ssh to connecto to my university server, and i search in the internet and there was a posible error, that i dont have openssl, so i install it but that was not the problem because i still with the same problem. And besides that i cant see https on konqueror, and cant connect any messenger, I dont know if it is the same problem. thanks for your post. thx
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
problem accessing https website jagroop mand Linux - Enterprise 1 06-22-2005 09:30 AM
Squid problem with https connections thermoponch Linux - Networking 0 11-03-2004 04:41 AM
Problem with https connections - iptables Suse9.0 mschna Linux - Networking 2 02-12-2004 01:54 AM
HTTPS problem Swift&Smart Linux - Software 10 10-18-2003 12:50 PM
Mozilla 1.4 HTTPS SSL Tunnel Proxy Problem Ynog Linux - Software 0 07-30-2003 09:19 PM


All times are GMT -5. The time now is 10:08 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration