LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 10-21-2005, 10:30 AM   #1
Eric3
LQ Newbie
 
Registered: Sep 2005
Distribution: Redhat
Posts: 16

Rep: Reputation: 0
Problem with GLUT


I'm having a problem with GLUT, in that I don't have it. I am trying to compile programs that use OpenGL. I was told that if I installed an Nvidia card and the driver for that card then I would not have to install GLUT. So I installed the card and the driver. When trying to compile my program cannot find the GLUT library which I thought was installed.
Should I just install GLUT by itself?
I have a rpm file for glut 3.7-8.src that I downloaded. Is this hard to install? Does it know where to put itself or do I have to tell it? If I have to tell it where to install, where should I put it?

I know these are a lot of questions that are probably pretty stupid for some but this will really help me out.
Thanks,
 
Old 10-22-2005, 05:00 AM   #2
freakyg
Member
 
Registered: Apr 2005
Distribution: LFS 5.0 and 6.1
Posts: 705

Rep: Reputation: 30
Re: Problem with GLUT

Quote:
Originally posted by Eric3
I was told that if I installed an Nvidia card and the driver for that card then I would not have to install GLUT.
whoever told you this, did'nt know what they were talking about!!
Quote:
Should I just install GLUT by itself?
YES!
 
Old 10-24-2005, 10:05 AM   #3
Eric3
LQ Newbie
 
Registered: Sep 2005
Distribution: Redhat
Posts: 16

Original Poster
Rep: Reputation: 0
I did install GLUT by itself and it worked.
Thanks freakyG.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
glut problem newbie007007 Linux - Software 2 06-16-2005 02:15 AM
Glut-3.7 Problem in Debian unknown111 Linux - Software 1 07-30-2004 12:02 PM
problem OpenGL - glut vihan Programming 5 04-17-2004 07:53 AM
glut problem,ref to glX winglion Programming 2 02-08-2004 08:18 AM
Glut problem NeptunEz Linux - Games 0 01-12-2004 07:13 PM


All times are GMT -5. The time now is 08:21 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration