LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices



Reply
 
Search this Thread
Old 01-12-2006, 10:25 PM   #1
ggeeoo
LQ Newbie
 
Registered: Dec 2005
Distribution: Gentoo
Posts: 12

Rep: Reputation: 0
Problem with "Connect to server" in Gnome/SuSE 10


I've just install SuSE 10.0 and while playing with Gnome I had the following problem:
I selected the "Connect to server" option in places menu and then just wrote the address of an ftp server. After that, an icon with that server appeared on desktop and I can't seem to figure out how to remove in from there. Any help for this extremely serious problem really appreciated.

Last edited by ggeeoo; 01-14-2006 at 12:53 AM.
 
Old 01-13-2006, 02:54 PM   #2
bosewicht
Senior Member
 
Registered: Aug 2003
Location: Honolulu, HI
Distribution: Arch
Posts: 1,380

Rep: Reputation: 47
is there an option to disconnect when you right click on the icon? maybe in the places menu?
 
Old 01-14-2006, 12:51 AM   #3
ggeeoo
LQ Newbie
 
Registered: Dec 2005
Distribution: Gentoo
Posts: 12

Original Poster
Rep: Reputation: 0
There is no such option neither in places menu nor in the icon's context menu and furthermore I can't delete it or move it to trash
 
Old 01-14-2006, 02:02 PM   #4
ggeeoo
LQ Newbie
 
Registered: Dec 2005
Distribution: Gentoo
Posts: 12

Original Poster
Rep: Reputation: 0
Well, it was not me being a newbie but a software bug.
I just downloaded a patch and now everything works fine.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cannot connect to X11 window server using ":).0" as DISPLAY variable cclack Linux - Newbie 4 09-06-2007 10:32 PM
Rosegarden, jack, qjackctl error: "can't connect to server as client" deep_inda_jungl Mandriva 3 02-21-2007 12:45 AM
Error launching gnome apps as root: " Failed to contact configuration server" Kropotkin Fedora 1 12-16-2005 12:11 PM
"Cannot connect to X server" whilest telnetting to another UNIX system Sroys Linux - General 3 05-25-2004 03:31 PM
get "can't connect to X11 window server using :0.0" andytorn Linux - Newbie 3 05-09-2004 07:46 PM


All times are GMT -5. The time now is 08:06 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration