LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-28-2005, 01:17 PM   #1
jan_bosjes
Member
 
Registered: Jan 2005
Posts: 49

Rep: Reputation: 15
problem with all my files


Everytime I install I get this problem, this is taken on quake3

This installation doesn't support glibc-2.1 on Linux / x86_64
(tried to run setup)
Please contact Id software technical support at bugs@idsoftware.com, or ttimo@idsoftware.com
The setup program seems to have failed on x86_64/glibc-2.1

Please contact Id software technical support at bugs@idsoftware.com, or ttimo@idsoftware.com

using SUSe 9.2


what I do?

Cheers Tester
 
Old 01-28-2005, 01:44 PM   #2
jimdaworm
Member
 
Registered: Aug 2003
Location: Spain
Distribution: Ubuntu
Posts: 895

Rep: Reputation: 30
Just guessing ummm have you tried a different version of glibc??
Quote:
This installation doesn't support glibc-2.1 on Linux / x86_64
I am guessing thats the problem?
 
Old 01-28-2005, 02:16 PM   #3
jan_bosjes
Member
 
Registered: Jan 2005
Posts: 49

Original Poster
Rep: Reputation: 15
u know where i can download it?
ps me newbie


and i made an advance in quake, i installed it with wine but when i try run it and the q3 consolo shows up it says this

Q3 1.30 win-x86 Aug 20 2001
----- FS_Startup -----
Current search path:
Z:\home\fre/baseq3

----------------------
0 files in pk3 files

Running in restricted demo mode.

----- FS_Startup -----
Current search path:
Z:\home\fre/demota

----------------------
0 files in pk3 files
----- CL_Shutdown -----
-----------------------
Couldn't load default.cfg



i guess its in conflict with the \ and /
any help?
Cheers
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
problem with .rpm files khuti2005 Linux - Software 2 10-12-2005 03:47 PM
problem in creating files saipraveen Linux - Newbie 3 08-08-2005 03:18 PM
Problem with Executable Files The Oate Programming 4 08-12-2004 10:26 PM
.*BIN files problem e-nDrju Linux - Software 2 03-15-2004 04:31 PM
problem of ls with strange files jeson_515 Linux - Newbie 1 03-14-2004 08:40 AM


All times are GMT -5. The time now is 04:11 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration