LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 03-07-2007, 01:53 AM   #1
pawankumarch
LQ Newbie
 
Registered: Feb 2007
Posts: 11

Rep: Reputation: 0
problem while swithing to GUI in debian linux


Hi,

I tried to switch to GUI at the prompt using startx (I installed gnome) but i'm getting the following problems

1.(EE) configured Mouse: cannot open input device
(EE) preinit failed for input device "configured Mouse" no printer
Fatal server error: Failed to initialize core devices

XIo: fatal IO error 104 (Connection reset by peer) or X server "0:0" after 0 requests (0 known processors) with 0 events remaining.

Any help on this would be great to me ?

Regards,
Pawan.
 
Old 03-07-2007, 04:02 AM   #2
AwesomeMachine
Senior Member
 
Registered: Jan 2005
Location: USA and Italy
Distribution: Debian testing/sid; OpenSuSE; Fedora
Posts: 1,829

Rep: Reputation: 257Reputation: 257Reputation: 257
You'll need to post:

/var/log/Xorg.0.log

and

/etc/X11/xorg.conf

pertient areas only, please. Also, if you could tell us about the mouse it would be helpful.
 
Old 03-08-2007, 05:42 AM   #3
pawankumarch
LQ Newbie
 
Registered: Feb 2007
Posts: 11

Original Poster
Rep: Reputation: 0
Hi,

I found the following Information from /var/log/XFree86.0.log as (I'm giving only errors it has shown)

(**) Option "protocol" "Imps/2"
(**) configured Mouse:Protocol:"Imps/2"
(**) Option "CorePointer"
(**) Configured Mouse: Core Poniter
(**) Option "Device" /dev/input/mice"
(EE) xf86openSerial: cannot open device /dev/input/mice no such device
(EE) Configured Mouse:Cannot open input device
(EE) PreInit Failed for input device "Configured Mouse"
(II) Unload Module : "mouse"
(WW) No Core Pointer registered
Fatal server error: failed to initialize core devices

The following is the information in /etc/X11/XF86-4

Section "Input Device"
Identifier "Configured Mouse"
Driver "mouse"
option "Core Pointer"
option "Device" "/dev/input/mice"
option "protocol" "Imps/2"
option "Emulate 3 buttons" "true"
option "ZAxis Mapping" "4 5"
End Section

where as i'm using Microsoft PS/2 Mouse


Regards,
Pawan.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Debian etch GUI problem AaronKupen Linux - Software 3 06-16-2006 03:18 PM
Swithing to Linux! lobo2 LinuxQuestions.org Member Intro 1 01-19-2006 03:16 AM
no GUI for Matlab 6.1 under Linux Debian 3.1 (sarge) orca Linux - Software 2 07-14-2005 08:05 PM
Debian Sarge 3.01 GUI Problem. jsi386 Debian 1 03-21-2005 06:37 PM
Thinking of swithing from Fedora to Debian neutron Debian 13 01-19-2004 02:37 PM


All times are GMT -5. The time now is 06:59 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration