LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-29-2009, 02:26 PM   #1
Miesel
LQ Newbie
 
Registered: Jan 2009
Posts: 1

Rep: Reputation: 0
Problem while booting


I've started my computer with an Ubuntu live cd but after loading the Linux Kernel there's a message hub 1-0 :1.0 cannot enable port 3. maybe usb cable is bad
I plugged all Usb cables off but the problem didnt end

PLease excuse me for failing I'm lerning English at school and on my computer
 
Old 01-30-2009, 07:24 AM   #2
Brad.Scalio@noaa.gov
Member
 
Registered: Jan 2007
Location: Washington DC
Distribution: RedHat & spins ... Fedora, CentOS, Mandriva
Posts: 82

Rep: Reputation: 15
Does it boot past this or does the boot process halt here?
 
Old 01-30-2009, 07:38 AM   #3
alan_ri
Senior Member
 
Registered: Dec 2007
Location: Croatia
Distribution: Debian GNU/Linux
Posts: 1,733
Blog Entries: 5

Rep: Reputation: 127Reputation: 127
Hi!
What version of Ubuntu is that?Did you try to unplug usb cabels when your pc is turned off and then boot with the live cd?You can try to add acpi=off to the kernel line in the boot menu,it might help.
 
Old 01-30-2009, 08:30 AM   #4
malekmustaq
Senior Member
 
Registered: Dec 2008
Location: root
Distribution: Slackware & BSD
Posts: 1,613

Rep: Reputation: 433Reputation: 433Reputation: 433Reputation: 433Reputation: 433
Problem while booting

Miesel:
Please tell us more about it: what else did happen, were you able to login and run the live cd? Did booting succeed or fail? at what point?

Try disabling the USB ports and see if booting will go straight. Latest Ubuntu uses an updated kernel and mostly should have no problem with usb. I've tried ubuntu 8.04 to run over my old multi-brand-china.parts-assembled laptop with four usb port and it did boot without issues.

malek
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Booting problem chempro Linux - Software 2 04-25-2007 10:59 AM
booting problem prince_linux Red Hat 1 10-22-2005 05:01 AM
Problem in the Booting btech_it Linux - General 3 09-30-2005 05:54 PM
booting problem einstien Linux - Hardware 1 07-06-2005 07:20 AM
booting problem george97 Linux - Newbie 1 03-24-2005 07:56 AM


All times are GMT -5. The time now is 09:06 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration