LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 06-05-2010, 12:28 AM   #1
jacatone
Member
 
Registered: Mar 2004
Posts: 280

Rep: Reputation: 30
Problem using Mondo


I installed Mondo into Ubuntu 9.10 and tried to make a backup onto a DVD but got the attached error message. Can anyone tell me what I need to fix this? Thanks.
Attached Thumbnails
Click image for larger version

Name:	Mondo error.png
Views:	7
Size:	52.1 KB
ID:	3766  
 
Old 06-05-2010, 02:07 AM   #2
PhoenixAndThor
Member
 
Registered: Sep 2009
Location: Geogia, USA
Distribution: Ubuntu, Debian, Live CDs
Posts: 213

Rep: Reputation: 38
Nearest I can figure, Mondo is looking for your GRUB config file (your boot loader config) in the wrong place. Why it thinks your file is supposed to be /etc/grub.conf is beyond me, but maybe you should try running the command in the error message (ln -s /boot/grub/menu.lst /etc/grub.conf) and try it again. You should also pay attention to which version of GRUB you have installed. If you have GRUB 2 installed, then you config file would be /boot/grub/grub.cfg Let us know how it works out for ya
 
Old 06-08-2010, 07:08 PM   #3
jacatone
Member
 
Registered: Mar 2004
Posts: 280

Original Poster
Rep: Reputation: 30
I just gave up and uninstalled Mondo. I've found with Linux that if something doesn't work, just forget about it.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem installing Mondo jacatone Linux - Software 1 03-03-2010 09:16 PM
Help!! Problem with Mondo Archiver wpflum Linux - Software 0 04-10-2009 10:45 AM
mondo cccc Debian 4 11-25-2008 08:16 AM
Mondo complilation problem on Slack 12 mago Slackware 2 10-01-2007 03:33 PM
Mindi/Mondo problem lhoff Linux - Software 3 04-21-2002 06:42 PM


All times are GMT -5. The time now is 03:32 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration