LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-29-2006, 03:51 PM   #1
juanb
Member
 
Registered: May 2002
Posts: 401

Rep: Reputation: 30
problem starting KDE


Hi,

I installed WHAX which is a live cd with an option to install on the HD.

Im trying to start kde with the command startx and I get this error:

startkde: starting up..
ksplash:symbol lookup error:/opt/kde/lib/libkdecore.so.4:undefiled symbol:qt_x_user_time
startkde: could not start kdeinit.chack your installtion .
warning: connect () failed :: No soch file or directory
ksmserver:symbol lookup error:/opt/kde/lib/libkdecore.so.4:undefined symbol:
qt_x_user_time
startkde:shutting down...
warning: connect() failed :: No such file or direcory
Error: cant contact kdeinit!
artsshell:error while loading shared libraries:libaudio.so.2 :canoot open hared object file: No such file or directory
startkd:runing shutdown scripts
kde-config symbol lookup error:/opt/kde/lib/libkdecore.so.4:undefined symbol:
qt_x_user_time
startkde:done
waiting for X server to shutdown

Please help me fix this issue !

Thanks,

Juan
 
Old 01-30-2006, 09:01 AM   #2
allend
Senior Member
 
Registered: Oct 2003
Location: Melbourne
Distribution: Slackware-current
Posts: 4,466

Rep: Reputation: 1371Reputation: 1371Reputation: 1371Reputation: 1371Reputation: 1371Reputation: 1371Reputation: 1371Reputation: 1371Reputation: 1371Reputation: 1371
The messages suggest that there is a corruption in the libkdecore.so.4 library.
Check your installation.
Try another CD.
 
Old 02-01-2006, 12:31 PM   #3
juanb
Member
 
Registered: May 2002
Posts: 401

Original Poster
Rep: Reputation: 30
Hi,

i downloaded the iso again burn it and istalled again. I get the same error.


please help !

juan
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with starting of kde ajaykumarns SUSE / openSUSE 3 09-09-2005 02:10 PM
kde problem starting vns Linux - Software 3 12-28-2004 04:13 PM
Problem Starting Gnome or KDE kaplan71 Debian 4 11-21-2004 01:11 PM
Problem starting kde dev8080 Linux - General 1 04-23-2004 01:38 AM
Problem starting Debian KDE 3.2 - Gnome starts rockee Linux - Newbie 1 03-19-2004 01:02 PM


All times are GMT -5. The time now is 04:23 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration