LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-15-2008, 03:05 AM   #1
gerhardt
LQ Newbie
 
Registered: Mar 2006
Location: netherlands
Distribution: kubuntu dapperdrake
Posts: 22

Rep: Reputation: 0
problem starting computer


Hi All

My linux computer does not start any more.

I have been upgrading from knoppix 3.3 using apt-get, That's problaby the couse.

It is a Dell Dimension XPS T450
It starts and goes through the Dell setup,

And thats it, It leaves a fast blinking cursor on a black screen.


In the setup I changed the cdrom to the "First boot device" but the cdrom is never aproachable.

I tried a win95 and win98 floppy to start but there is an message "Device driver not found MSCD001"


So no cdrom available


Is there a boot floppy for linux available?

The only working compute with a floppy drive is a windows xp


Any sugestions ?



Thanks

Gerard
 
Old 01-15-2008, 03:43 AM   #2
rkelsen
Senior Member
 
Registered: Sep 2004
Distribution: slackware
Posts: 1,960

Rep: Reputation: 333Reputation: 333Reputation: 333Reputation: 333
Sounds like a dead motherboard to me.
 
Old 01-15-2008, 04:13 AM   #3
Panagiotis_IOA
Member
 
Registered: Jan 2006
Location: Hellas, Europe
Distribution: Slackware 12
Posts: 238

Rep: Reputation: 32
Usually Dell has some diagnostic tools that you can run right after boot time. Try this if it's available. It should report you all the errors your hardware may have.
 
Old 01-15-2008, 06:58 AM   #4
gerhardt
LQ Newbie
 
Registered: Mar 2006
Location: netherlands
Distribution: kubuntu dapperdrake
Posts: 22

Original Poster
Rep: Reputation: 0
Quote:
Originally Posted by rkelsen View Post
Sounds like a dead motherboard to me.
I do not expect it, because yesterday knoppix was running fine, just after the apr-get actions I got a kernel panic about initd .
While trying to fix that I might have made things more worse.

The cdrom is mentioned in the setup but not a boot device, only floppy disk and hard disk.

Last edited by gerhardt; 01-15-2008 at 07:00 AM.
 
Old 01-15-2008, 07:53 AM   #5
gerhardt
LQ Newbie
 
Registered: Mar 2006
Location: netherlands
Distribution: kubuntu dapperdrake
Posts: 22

Original Poster
Rep: Reputation: 0
Sorry
I found that I , for some bizarre reason , I had disconnected my cdrom drive from the power, so thats why I could not boot from the cdrom, now installing kubuntu.

Thanks again


Gerard

please close this topic

Last edited by gerhardt; 01-15-2008 at 07:54 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Newbie install: Why does computer hang on "starting pcmcia" on boot? JayBlade Red Hat 3 06-02-2007 11:55 AM
Auto-starting computer on power back avallach General 4 03-21-2007 08:31 AM
Problem while starting computer the-iguana MEPIS 1 05-26-2006 02:06 PM
I am considering starting a not for profit computer repair busines that could fund .. Mohtek Linux - General 4 03-31-2006 03:46 PM
Starting up iptables service in computer boot up hanged Niceman2005 Linux - General 2 02-23-2006 08:53 PM


All times are GMT -5. The time now is 08:27 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration