LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 06-20-2005, 09:43 AM   #1
Rodotheos
LQ Newbie
 
Registered: Apr 2005
Location: Greece
Distribution: openSuSE 10.3
Posts: 25

Rep: Reputation: 15
Problem starting an installed programm


I had bought SuSE 8.0 Professional, which included among the hundrends of software the jbuilder 4, one.
Few months ago I installed in my PC the SuSE 9.1 personal edition. I used successfully the SuSE 8.0 DVD to install the jbuilder, however when I click to start the application nothing really happens.

What can be wrong? I really do need to make use of jbuilder a.s.a.p. so if somebody could tell me how to make the program begin then I'll be more than greatfull.

Thank you in advance,
Rodo.
 
Old 06-20-2005, 09:51 AM   #2
J_K9
Member
 
Registered: Nov 2004
Distribution: Slackware 11, Ubuntu 6.06 LTS
Posts: 700

Rep: Reputation: 30
The program which you got off the SUSE 8.0 CD may be too old to suit the kernel/some of the libraries in SUSE 9.1 Personal, so you may want to try downloading the JBuilder Foundation version (which is free) from the Borland site. From there install it and see if the new one works. If it doesn't then please reply stating the problem with it and I might be able to help.

J_K9
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Boot w/Window Mgr Installed BUT w/o starting it... BobCap Debian 2 10-24-2005 02:46 PM
Problem compiling SDL-Programm Cornholio Programming 2 03-07-2005 11:57 AM
Just installed debian with a desktop manager, don't want xdm starting. Royle Linux - Newbie 2 01-09-2005 07:46 AM
Nvidia Drivers Installed with XFree not starting starnix Linux - Laptop and Netbook 3 08-20-2004 11:24 AM
Finally got KDE 3.2.2 installed, but now have a font error when starting Konsole blk96gt Slackware 5 08-03-2004 02:29 AM


All times are GMT -5. The time now is 11:13 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration