LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 06-14-2001, 08:13 PM   #1
pantano
LQ Newbie
 
Registered: Jun 2001
Posts: 1

Rep: Reputation: 0

Hi!

I just installed Linux Conectiva 6.0 on my computer. The instalation was doing good, when, on the monitor setup, the one i have (Compaq MV500) wasn´t listed among the list. As suggested in the manual, i chose another compaq monitor, one i guess would be close to mine. I finished the instaling process, and ran Linux. The system made a hardware and other things check, everying had an OK message. the problem started at the login screen. After 2 or 3 after i entered in it, the monitor was like shouted down. Everything was black. The lights for brightness and such were turned off, but not the power light.

After that, i reisntaled the OS, however with a different monitor choice: Generic Monitor. But, again, i had the same problem. I tried change the video card (3dfx Voodoo 4 4500 - By the way, it was detected by the intall program) for a 3dfx generic card, and again, i tried to change the monitor setting for another Generic monitor (the manual recommended this one for the new versions (it isnt the case of mine)). And Linux again had problem to start.

Anyone could help me with it?


Thanks
 
Old 06-18-2001, 12:27 AM   #2
patjones
LQ Newbie
 
Registered: Jun 2001
Posts: 8

Rep: Reputation: 0
Cool Get Mandrake 8.0

Do yourself a big favour. I just loaded Mandrake 8.0 yesterday, and the install was flawless. It recognized all my hardware without a hitch, and I couldn't be happier. At last, I'm free from the grip of the almighty Bill!

Best of all? It was a free download!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
problem running VMWare on Linux wslyhbb Linux - Software 2 12-02-2005 08:16 PM
Problem running thunderbird in Mandriva Linux 2005LE tanchu Mandriva 1 11-27-2005 10:35 PM
Problem running Eclipse 3.0 on RedHat Linux 9.0 kasturiranganr Linux - Software 3 09-02-2004 04:14 PM
Problem with running live cd linux MooMooFarm Linux - Newbie 10 08-07-2004 03:50 PM
Problem running pppd on Redhat Linux EL 3.0 brianvdc Linux - Software 0 12-10-2003 06:14 PM


All times are GMT -5. The time now is 04:58 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration