LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
Search this Thread
Old 03-28-2004, 02:36 PM   #1
chrisjbzero
LQ Newbie
 
Registered: Mar 2004
Posts: 9

Rep: Reputation: 0
Problem running ATI driver test script


I have been trying to run the script Check.sh located at ati.com/support/infobase/linuxhowto-ati.html prior to installing a driver for my ATI 8600 card. I have changed the permissions to make the .sh file an executable. But this is the output I receive. (Since I am a newbie here I cannot post full url above)

[root@sheepcoat downloaded]# bash Check.sh
: command not found
: command not found
: command not found
: command not found
: command not found
'heck.sh: line 98: syntax error near unexpected token `
'heck.sh: line 98: `GetOsInfo()
[root@sheepcoat downloaded]#
[root@sheepcoat downloaded]#


I cannot see anything wrong with .sh file so I must be doing something wrong. Any assitance would be appreciated.

Running RH 9 /Kernel 2.4.20-30.9

TIA

Chris
 
Old 03-28-2004, 03:23 PM   #2
chrisjbzero
LQ Newbie
 
Registered: Mar 2004
Posts: 9

Original Poster
Rep: Reputation: 0
opps - Video card is 9600pro - not that this should make any difference to the problem !
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
ati aiw 128 pro 32m running on linux - video capture driver? linuxpete Linux - Software 1 11-23-2004 09:31 AM
PROBLEM WITH RUNNING GAMES : SUSE 9.1 : ATI driver op_stager Linux - Newbie 6 08-16-2004 06:04 AM
PROBLEM WITH RUNNING GAMES : SUSE 9.1 : ATI driver op_stager Linux - Software 0 08-16-2004 03:32 AM
Fedora Core 2 test and ATI driver problems IgD Linux - Hardware 1 03-14-2004 04:00 AM
Running Maya 5.0 on Mandrake 9.1 (with ATI Radeon 3D 3rd Part Driver too!!) visjes Linux - Software 1 07-22-2003 03:12 PM


All times are GMT -5. The time now is 07:39 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration