LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-21-2011, 04:44 AM   #1
harshalk
LQ Newbie
 
Registered: Jan 2011
Posts: 1

Rep: Reputation: 0
Problem regarding NS2.34


Hello..
I have problem when I execute AODV on NS2.34...
It was giving error message as, Invalide command name "-llType" while executing "-llType $val(ll)\"...
Please help me to resolve this problem
 
Old 01-23-2011, 07:12 AM   #2
ashwinipatankar
Member
 
Registered: Oct 2009
Location: Bangalore, India
Distribution: Fedora
Posts: 32

Rep: Reputation: 10
can you copy paste the error message as it is from the terminal ??
 
Old 01-26-2011, 08:39 AM   #3
knudfl
LQ 5k Club
 
Registered: Jan 2008
Location: Copenhagen, DK
Distribution: pclos2016, Slack14.1 Deb Jessie, + 50+ other Linux OS, for test only.
Posts: 16,276

Rep: Reputation: 3154Reputation: 3154Reputation: 3154Reputation: 3154Reputation: 3154Reputation: 3154Reputation: 3154Reputation: 3154Reputation: 3154Reputation: 3154Reputation: 3154
Quote:
when I execute AODV
Which command are you using to "execute AODV" ?
 
Old 06-18-2011, 09:09 AM   #4
Shruti
LQ Newbie
 
Registered: May 2011
Posts: 14

Rep: Reputation: 0
Hello..

While i execute aodv.tcl , error comes
Code:
 
   [root@localhost bin]# ./ns adhoc.tcl DSDV cbr-50-10-2 scene-50-0-20-100-500-500
num_nodes is set 50
invalid command name "-llType"
    while executing
"-llType $val(ll) \
"
    (file "adhoc.tcl" line 95)
Thanx in advance !!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem in NS2 priyabaskaran Linux - Software 1 11-26-2010 10:21 AM
i am using ubuntu as os. for NS2 to implement a routing protocol in ns2. sujovasu Programming 1 07-27-2010 02:44 AM
any one help me with this problem on ns2 narayanasai Linux - Networking 2 10-05-2009 04:11 PM
Problem with ns2 ysk Linux - Newbie 3 09-23-2008 02:44 PM
problem with NS2 cain_eve Programming 1 04-17-2005 04:32 PM


All times are GMT -5. The time now is 10:13 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration