LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 12-21-2007, 12:41 AM   #1
fedex
LQ Newbie
 
Registered: Dec 2007
Posts: 7

Rep: Reputation: 0
Problem Playing Video In KDE environment


hey friends ,
i am using kubuntu which i have installed three days back . ihave amarock,vlc,kaffeine,mplayer. but i am unable to play videos . could you ofer me any suggestion please
thanks a lot
 
Old 12-21-2007, 04:42 AM   #2
w3bd3vil
Senior Member
 
Registered: Jun 2006
Location: Hyderabad, India
Distribution: Fedora
Posts: 1,189

Rep: Reputation: 49
you should be more clear with your question!
what sort of an error are you getting?
 
Old 12-21-2007, 04:45 AM   #3
titopoquito
Senior Member
 
Registered: Jul 2004
Location: Lower Rhine region, Germany
Distribution: Slackware 14.1 (32 and 64 bit)
Posts: 1,594

Rep: Reputation: 124Reputation: 124
Hi fedex, could you please write which kubuntu version you installed and how exactly you tried to open a video file? If you know how to do it, please open up a console/terminal window in a video folder and try to start it from there (for example "mplayer name-of-video.avi" and post the output? This should get you more answers
 
Old 12-21-2007, 06:17 AM   #4
hand of fate
Member
 
Registered: Nov 2003
Distribution: Mandriva
Posts: 441

Rep: Reputation: 31
What format are the videos you're trying to play in? If you've tried a number of media players and none of them work then it sounds like you need to codec for that format.

I'm not that familiar with Kubuntu, but I believe there is a codec pack that can be installed fairly easily through Adept(?). I'm sure someone on here will be able to fill in the details.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Playing video in MPlayer embedded video player and Mozilla fc6_user Linux - Desktop 22 04-02-2007 12:59 PM
Dual Monitor setup... video playing problem TurboChicken Linux - Hardware 1 04-12-2006 02:41 AM
Playing video from USB hard disk problem neranjana Linux - Software 1 03-04-2005 06:30 AM
Video Playing Problem in Ubuntu pwo Debian 2 10-08-2004 08:06 AM
Problem playing video files - please help! Vladlen Linux - Software 4 06-27-2003 08:14 PM


All times are GMT -5. The time now is 10:18 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration