LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 08-19-2014, 05:38 AM   #1
Anil Kagi
Member
 
Registered: Aug 2014
Distribution: LinuxMint 17 Qiana Cinnamon
Posts: 149

Rep: Reputation: 0
Problem Logging on after creating new user accounts in LM17 cinnamon


Hello everyone,

I am new to Linux. And have just installed Linux Mint 17 Qiana Cinnamon on my Samsung RV509, i3, 3GB RAM, 300GB HDD Laptop. After updating, I tried to create new user account, but could not create. So I looked for answers on the web. I found that I had to install gnome system tools. I did so. But then I found that, in the menu there are two options saying 'Users and groups'. I uninstalled the one that was not working. Then I created two extra new standard user accounts and restarted the system. But unfortunately I was not able to logon to any of the three user accounts that were displayed. The screen goes blank.

Please kindly help me to solve this problem.

Thanking you

Regards

Anil
 
Old 08-20-2014, 12:00 AM   #2
EDDY1
LQ Addict
 
Registered: Mar 2010
Location: Oakland,Ca
Distribution: wins7, Debian wheezy
Posts: 6,838

Rep: Reputation: 649Reputation: 649Reputation: 649Reputation: 649Reputation: 649Reputation: 649
Are you still able to login to machine?
Were the home directories created?
Did you install from a terminal? If so what command?
Do you have xdg-utils installed?
 
Old 08-22-2014, 01:41 AM   #3
Anil Kagi
Member
 
Registered: Aug 2014
Distribution: LinuxMint 17 Qiana Cinnamon
Posts: 149

Original Poster
Rep: Reputation: 0
Smile

EDDY1

Thanks for your concern. I really appreciate it.

I would like to be forgiven by everyone. It was my mistake. Soon after the Install, when I had to update, I had not selected all the listed updates.

I reinstalled, and selected all the updates, and my system is working fine. LM is sweet.

Last edited by Anil Kagi; 08-22-2014 at 01:42 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Need help creating VERY LIMITED user accounts damgar Linux - Newbie 8 10-25-2009 12:57 AM
Creating a template for new user accounts (like /etc/skel)? Richard Rasker Mandriva 0 07-08-2009 05:32 PM
trouble creating user accounts krsnachaitanya Linux - Networking 2 02-12-2005 10:01 AM
Creating User Accounts Winux Linux - Newbie 6 04-01-2003 05:35 AM
Creating user accounts Ricardo Linux - Newbie 3 05-19-2002 03:24 AM


All times are GMT -5. The time now is 09:21 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration