LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-25-2003, 11:36 PM   #1
Martin Bishop
LQ Newbie
 
Registered: Aug 2003
Distribution: mandrake
Posts: 14

Rep: Reputation: 0
Problem loading graphics module


I installed the fglrx rpm so that I could use my ati radeon 9800 pro garphics card. I had to make a custom module, and that all went fine. but when I try to start x it give me two errors. No Drivers found and No screen.

The log of XFree86.0.log says
LoadingModule: "fglrx"
Loading /usr/X11R6/lib/modules/drivers/fglrx_drv.o
Module fglrx: vendor= Fire GL - ATI Research
compiled for 4.1.0 module version 3.2.8
module class: XFree86 Video Driver version 0.4
Unloaded fglrx
Unloading /usr/X11R6/lib/modules/drivers/fglrx_drv.o
Failed to load module "fglrx" (module requirement mismatch, 0)

Any idea how I can fix this?
 
Old 11-26-2003, 02:43 AM   #2
jazzyjazz
Member
 
Registered: Oct 2003
Location: Brussels
Distribution: Slackware-current
Posts: 42

Rep: Reputation: 15
have you runned fglrxconfig in bash after u installed your drivers ?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
problem loading a module alaios Linux - General 5 06-09-2005 09:01 AM
module loading problem in 2.6.3 silverline Linux - Hardware 1 04-08-2004 07:51 PM
Problem loading graphics module for 9800 plus Martin Bishop Linux - Hardware 0 11-25-2003 11:54 PM
Problem loading graphics module Martin Bishop Linux - Software 0 11-25-2003 11:32 PM
Finding Module Dependencies...(Still loading...still loading..still loading..HANG!!!) Aeudian Linux - General 3 08-11-2003 04:31 PM


All times are GMT -5. The time now is 10:42 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration