LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices



Reply
 
Search this Thread
Old 01-08-2007, 12:01 AM   #1
BehindUsDidnt
LQ Newbie
 
Registered: Jan 2007
Posts: 4

Rep: Reputation: 0
Problem installing Ubuntu 6.10


im new to Linux and recently got the Ubuntu 6.10 distribution
i downloaded it, burned it to a cd, and booted the computer with it in the drive.
the main menu comes up and when i select "run or install Ubuntu"
a loading bar goes back and forth for a while and then the screen goes black.
thats it. it just stays like that until i reboot

i tried using the safe graphics mode
i tried Ubuntu 6.06
i tried changing which graphics card it boots from

all of these gave me the same results

i have 2 monitors, my main one is on a NVidea GeForce FX 5200
my other one is on an S3 Trio32/64 monitor card
my mother board is a Biostar Via P4M266A/8235
i have 512 MB ram and an Intel Pentium 4 CPU 2.6GHz
my hard drives are a 160GB Seagate Barracuda ST3160812A
and the other one, which i want to install Linux to, is 20BG
WDC WD400BB-00FJA0
both of those are NTFS

there are no error messages
im thinking its a compatibility issue with my hardware
please let me know if u have any ideas
thanks
 
Old 01-08-2007, 12:15 AM   #2
Wim Sturkenboom
Senior Member
 
Registered: Jan 2005
Location: Roodepoort, South Africa
Distribution: Slackware 10.1/10.2/12, Ubuntu 12.04, Crunchbang Statler
Posts: 3,786

Rep: Reputation: 282Reputation: 282Reputation: 282
In this case, I suggest that you download the alternate CD. The live CD might have a problem with the two video cards.

PS Burn the iso at low speed, I already made an Ubuntu coaster by not doing so.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with Installing Ubuntu 6.10 -- going too slow Brian5 Ubuntu 3 01-02-2007 04:22 AM
Serious problem with supposedly unformatted HD after installing Ubuntu leo_g_n Linux - Hardware 4 09-18-2006 06:17 PM
Problem before installing Ubuntu 6.06 LTS habiblove Ubuntu 6 06-08-2006 07:28 PM
Problem installing VLC on Ubuntu Bakoulou Ubuntu 3 11-13-2005 07:01 PM
problem installing Lexmark printer on ubuntu Ay-Karamba! Linux - Hardware 2 09-02-2005 06:51 AM


All times are GMT -5. The time now is 12:48 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration