Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back > Forums > Linux Forums > Linux - Newbie
User Name
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!


  Search this Thread
Old 06-26-2006, 11:42 AM   #1
Registered: Jun 2006
Location: greece
Distribution: ubuntu 6.06 amd64
Posts: 132

Rep: Reputation: 15
Problem installing octave rpm

I have a major problem installing octave on my suse 10 linux (I'm a
nearly a month now.I have an amd 64 bit proccesor and after downloading
the rpms required i installed octave-2.1.71-x86_64.rpm without problem.
After that i typed octave to the terminal and got this message : " error while
loading shared libraries : cannot open shared object file : No
such file or directory "
After that with the promt of a friend I installed
gnat-gcc-4.1.0-SuSE_10_0_r4.x86_64.rpm so as to get bit).
What i don't know is :
1. Do I have the right distribution of octave ?
2. What does this error message means ?
3. Could you please send me a list of rpm 's needed to install octave?
I 'm looking forward to your reply

P.S Octave is not on the distribution DVD
Thank you
Old 06-26-2006, 01:26 PM   #2
Registered: May 2006
Location: Scotland
Distribution: Debian Jessie
Posts: 600

Rep: Reputation: 96
I can't answer your specific questions - but is Octave not available for download and installation through the Package Manager Yast?

I have found "Hacking SUSE 10 OSS" useful. Available at
Old 06-26-2006, 03:35 PM   #3
Registered: Jun 2006
Location: greece
Distribution: ubuntu 6.06 amd64
Posts: 132

Original Poster
Rep: Reputation: 15
I will try it but i 'm quite dissapointed with installing it.
I think that maybe it isn't supported by suse 10.
we 'll see
Thanx man


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem After Installing An Rpm... mihalisla Linux - Newbie 2 06-24-2006 06:07 PM
Octave Installation problem- requires refp16 Linux - Software 2 11-24-2005 04:30 PM
octave install problem. bruse Linux - Newbie 1 08-13-2005 12:40 PM
installing octave evian Linux - Software 2 09-29-2003 06:22 AM
Installing RPM Problem.... yalanop Linux - Newbie 4 01-27-2003 07:44 AM

All times are GMT -5. The time now is 09:02 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration