LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 03-18-2010, 12:19 AM   #1
Liza
LQ Newbie
 
Registered: Oct 2007
Posts: 15

Rep: Reputation: 0
Unhappy Problem installing ns-allinone-2.34


I'm trying to install ns-allinone-2.34 in Ubuntu 10.04 using vmware workstation and while installing i got -

Warning: tclStubInit.c may be out of date.
Developers may want to run "make genstubs" to regenerate.
This warning can be safely ignored, do not report as a bug!
Installing libtcl8.4.a to /home/vmplanet/ns-allinone-2.34/lib/
cp: cannot create regular file `/home/vmplanet/ns-allinone-2.34/lib/#inst.27613#': Permission denied
rm: cannot remove `/home/vmplanet/ns-allinone-2.34/lib/libtcl8.4.a': Permission denied
mv: cannot stat `/home/vmplanet/ns-allinone-2.34/lib/#inst.27613#': No such file or directory
ranlib: could not create temporary file whilst writing archive: No more archived files
make: *** [install-binaries] Error 1
tcl8.4.18 installation failed.
Tcl is not part of the ns project.

Please help me out to resolve this. Its urgent..

Thank You
 
Old 03-18-2010, 01:33 PM   #2
knudfl
LQ 5k Club
 
Registered: Jan 2008
Location: Copenhagen, DK
Distribution: pclos2016 CentOS6.9 CentOS7.3 + 50+ other Linux OS, for test only.
Posts: 16,565

Rep: Reputation: 3257Reputation: 3257Reputation: 3257Reputation: 3257Reputation: 3257Reputation: 3257Reputation: 3257Reputation: 3257Reputation: 3257Reputation: 3257Reputation: 3257
Duplicate of
http://www.linuxquestions.org/questi...e-2.34-796311/

.....
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
problem in running nam-1.11 of ns-allinone-2.29 rishabhk Linux - Newbie 5 03-17-2011 05:31 AM
Installation problem -cmu-extendedns-1.2.2 in ns-allinone-2.31 Anithagec Linux - Networking 0 09-25-2008 06:00 AM
a problem while intalling ns allinone in FC2 imania Linux - Networking 2 08-10-2008 02:59 AM
I am getting problem in nam-1.11 while installing ns-allinone-2.29 on fedora core 5 deodutta Linux - General 0 02-03-2007 10:38 PM
Problem with Vocal allinone configuration vishesh4383 Linux - Software 1 11-17-2006 05:00 AM


All times are GMT -5. The time now is 08:11 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration