LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 07-04-2007, 11:48 AM   #1
Rakaballa
LQ Newbie
 
Registered: Jun 2007
Location: Antwerp, BELGIUM
Distribution: Fedora 7
Posts: 11

Rep: Reputation: 0
problem installing netscape 9.0b1 on fed 7


Hi,

Have some problems installing new netscape browser version (9.0b1) on my system.

When I run the script ./navigator, I get following error message:
"./navigator-bin: error while loading shared libraries: libstdc++.so.5: cannot open shared object file: No such file or directory"

Am I running the right script?
Has anybody experienced this problem before?
And most important: How to solve this problem?

Kind regards,raka.
 
Old 07-05-2007, 04:58 AM   #2
bathory
LQ Guru
 
Registered: Jun 2004
Location: Piraeus
Distribution: Slackware
Posts: 11,516

Rep: Reputation: 1501Reputation: 1501Reputation: 1501Reputation: 1501Reputation: 1501Reputation: 1501Reputation: 1501Reputation: 1501Reputation: 1501Reputation: 1501Reputation: 1501
You need to install the compatibility libraries libstdc++, libstdc++-devel and perhaps compat-libstdc++, compat-libstdc++-devel.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Help - netscape-navigator-9_1.0b1 ktamil Linux - Software 1 06-28-2007 04:00 AM
Installing Netscape problem dolphans1 Mandriva 4 06-10-2005 11:55 PM
Nagios 2.0b1 Installation problem lewkh Linux - Software 1 12-21-2004 11:29 PM
problems with qt-3.3.0b1 (qt-mt) sohmc Linux - Software 5 01-02-2004 12:02 AM
Problem installing Netscape 7.1 - libgtk-1.2.so.O abowling Linux - Software 0 12-12-2003 11:50 AM


All times are GMT -5. The time now is 01:47 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration