LinuxAnswers - the LQ Linux tutorial section.
Go Back > Forums > Linux Forums > Linux - Newbie
User Name
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!


  Search this Thread
Old 06-05-2004, 04:09 PM   #1
Registered: Mar 2004
Posts: 90

Rep: Reputation: 15
Angry problem installing libpcap

It seem I get one issue fixed just to have another I now need a updated version of libpcap installed and when trying to upgrade it I get

[root@server RPMS]# rpm -U libpcap-0.8.3-3.i386.rpm
error: Failed dependencies: is needed by (installed) ethereal-0.10.3-0.1.1 is needed by (installed) isdn4k-utils-3.2-5.p1 is needed by (installed) snort-2.1.3RC1-1
[root@server RPMS]# rpm -q --all | grep libpcap

But its there in the /usr/lib

[root@server RPMS]# cd /usr/lib
[root@server lib]# ls | grep libpcap
[root@server lib]#

Can some one Help me please!


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
problem with libnet/libpcap on Linux filomotta Programming 0 05-31-2005 08:49 AM
error installing libpcap-0.8.3 on slackware 10 buddamonk Linux - Software 1 11-04-2004 12:46 PM
libpcap 0.8.3 installation problem open2rock Linux - Software 3 05-15-2004 02:23 AM
mandrake 9.2 libpcap problem ziegen Mandriva 1 11-07-2003 02:24 AM
libpcap oulevon Linux - General 1 09-25-2001 10:06 AM

All times are GMT -5. The time now is 07:34 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration