LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-05-2008, 02:02 AM   #1
syntaxxerror84
LQ Newbie
 
Registered: Aug 2006
Location: Kuala Lumpur
Posts: 1

Rep: Reputation: 0
Talking Problem Installing IBM Half High LTO Gen3


Currently i'm running RHEL5, IBM x3650 & SAS Half High LTO Gen3. Problem is IBM did not provided any drivers LTO on Linux. Can all forumers guide me to installing and configure it...

Thanks

Last edited by syntaxxerror84; 11-05-2008 at 02:09 AM.
 
Old 11-05-2008, 09:23 AM   #2
TB0ne
LQ Guru
 
Registered: Jul 2003
Location: Birmingham, Alabama
Distribution: SuSE, RedHat, Slack,CentOS
Posts: 17,926

Rep: Reputation: 3690Reputation: 3690Reputation: 3690Reputation: 3690Reputation: 3690Reputation: 3690Reputation: 3690Reputation: 3690Reputation: 3690Reputation: 3690Reputation: 3690
Quote:
Originally Posted by syntaxxerror84 View Post
Currently i'm running RHEL5, IBM x3650 & SAS Half High LTO Gen3. Problem is IBM did not provided any drivers LTO on Linux. Can all forumers guide me to installing and configure it...

Thanks
Yes...contact IBM. They'll have updated RedHat EL5 drivers available, but you'll have to get them from their website (good luck), or have one of their support people email you a link/file.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
problem installing centOS on IBM xSeries 345 dozer Linux - Hardware 4 10-02-2007 06:53 AM
Problem Installing Suse 10/RHEL 4 on IBM Netvista barkout Linux - Hardware 2 12-01-2006 10:28 AM
LXer: Ibm Gets High Security Marks for Mainframe, Unix Virtualization LXer Syndicated Linux News 0 07-21-2006 03:21 AM
Problem while installing Slackware on IBM Thinkpad T43 fiddle Slackware 1 05-19-2006 02:26 PM
Problem installing IBM internal modem stranger_in_rain Linux - Hardware 3 01-15-2006 02:40 PM


All times are GMT -5. The time now is 06:34 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration