LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 03-03-2004, 12:42 PM   #1
NomDeGuerre
Member
 
Registered: Oct 2003
Posts: 136

Rep: Reputation: 15
Problem installing GAIM (and question)


Slackware 9.1 - Fluxbox

I tried installing GAIM like this:

su to root and then typed "installpkg gaim-0.75-i486-2st.tgz"
When I type "gaim" I get "gaim: error while loading shared libraries: libstartup-notification-1.so.0: cannot open shared object file: No such file or directory". I tried this from both / and /home/**MYUSERNAME**.

I also tried "tar -xvzf gaim-0.75-i486-2st.tgz" but nothing more.

Anyone know what the problem might be and what I can do to fix it?


Also I have no idea how to copy text that's in rxvt or xterm. CTRL + C doesn't seem to work. It'd be nice if someone would tell me
 
Old 03-03-2004, 12:55 PM   #2
Mega Man X
LQ Guru
 
Registered: Apr 2003
Location: ~
Distribution: Ubuntu, FreeBSD, Solaris, DSL
Posts: 5,339

Rep: Reputation: 64
Let's go on step each time . First, you are missing startup-notification library, as it says. Get it here:

http://www.freedesktop.org/software/...-notification/

About "tar xvzf yadda yadda yadda", you dont need to uncompress a file that ends with tgz. tgz is a pre-compiled Slackware package, so it should install normally as you did with installpkg.

Last, about the copy paste, highlight the error message with your mouse, press mouse-middle-button to copy, press it again to paste.

Cheers!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem Installing Gaim 1.5 ZeroIdea Linux - Software 3 09-18-2005 01:53 PM
problem with installing new gaim timberwolf Linux - General 1 12-04-2003 12:01 PM
Problem Installing/Upgrading Gaim 0.60 or Gaim 0.71 AskMe Linux - Newbie 1 10-25-2003 09:00 PM
Problem installing Gaim .67 warkrime Linux - Software 4 09-12-2003 11:32 AM
Problem installing gaim Womandrake Linux - Software 5 04-24-2003 09:52 AM


All times are GMT -5. The time now is 04:28 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration