LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-03-2006, 08:02 AM   #1
juanb
Member
 
Registered: May 2002
Posts: 401

Rep: Reputation: 30
problem installing devlopment packges


Hi,

I use mandrake 10 and kde.

I wanted to install all the devlopment packges so in kde I want to sofrware packges intsllation and chosed all the devlopment packges and got a message that says:

The folowing packges have to be removed for the others to be upgraded

emacs-21.3-9mdk.i586 (due to conflicts with xemacs-extras)

so when I press the okey to continue installation and remove this packge the program starts installing the packges and then I get another message saying that:

There was a during the installation:

emacs=21.3-9mdk is needed by (installed) emacs-X11-21.3-9mdk

I guess I have a loop here.

what to do ? :-(

Thanks very much!

Juan
 
Old 01-03-2006, 04:22 PM   #2
Mara
Moderator
 
Registered: Feb 2002
Location: Grenoble
Distribution: Debian
Posts: 9,570

Rep: Reputation: 171Reputation: 171
Do you have the latest package list? If so, it may be that you have choosen a package that's offered in more than one version. This one conflics with what you have installed.

In this case, you may choose to remove the package in question (if you don't use emacs) or review the list of the packages you want to install and uncheck some of them.
 
Old 01-04-2006, 01:22 AM   #3
juanb
Member
 
Registered: May 2002
Posts: 401

Original Poster
Rep: Reputation: 30
what u mean latest packege list?

I didnt inderstand what to do...

thanks
 
Old 01-04-2006, 03:47 PM   #4
Mara
Moderator
 
Registered: Feb 2002
Location: Grenoble
Distribution: Debian
Posts: 9,570

Rep: Reputation: 171Reputation: 171
When you run the Mandrake update tools, it connects to update servers and checks if there are updates. Are you sure the process was successfully completed? Problems should result with errors (shown in error windows). If you din't get any, you probably have full update list.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
tty driver devlopment outoolcoe Programming 1 08-02-2005 04:16 PM
Web Devlopment software? carlosinfl Linux - Software 5 02-18-2005 09:01 PM
packges problem einstien Fedora 5 09-24-2004 06:05 AM
kernel 2.6.6 and QT Devlopment Pacage. jmw83 Linux - Newbie 11 06-03-2004 11:44 AM
Kernel devlopment sathu Programming 1 01-17-2003 02:16 AM


All times are GMT -5. The time now is 05:04 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration