LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 08-18-2011, 10:56 AM   #1
sukrutha
LQ Newbie
 
Registered: Jun 2011
Posts: 11

Rep: Reputation: Disabled
problem in nam-1.14


Hey , i have installed ns-2.34 in ubuntu-11.04.
Problem is when i enter d command ./nam, console do open , but when i click on the desired file, i am not able to find the animator.
The desired file looks like text type,but even that doesn't get opened.
So can any one help regarding this?
 
Old 08-18-2011, 02:03 PM   #2
knudfl
LQ 5k Club
 
Registered: Jan 2008
Location: Copenhagen, DK
Distribution: pclos2016, Slack14.1 Deb Jessie, + 50+ other Linux OS, for test only.
Posts: 16,276

Rep: Reputation: 3153Reputation: 3153Reputation: 3153Reputation: 3153Reputation: 3153Reputation: 3153Reputation: 3153Reputation: 3153Reputation: 3153Reputation: 3153Reputation: 3153
Welcome to LQ.

cd ns-allinone-2.34/nam-1.14/ && sudo make install
.. Then 'nam' is copied to /usr/local/bin/nam

Using the nam command : nam <file>.nam
Example : nam out.nam

No file will open nam, when clicked, AFAIK.

..
 
Old 08-21-2011, 04:59 AM   #3
sukrutha
LQ Newbie
 
Registered: Jun 2011
Posts: 11

Original Poster
Rep: Reputation: Disabled
problem in nam-1.14

For ppl who encountered same prob as above , the solution is here ....

Just type the name in the console window . DONOT double click on the file.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
ns-2.34 problem executing 'nam' on ubuntu 9.10 ElijahJ Linux - Software 12 06-02-2014 08:32 AM
Problem with nam 1.13 using Fedora 11 Tania Sarkar Linux - Newbie 10 06-02-2012 09:44 AM
[SOLVED] problem with nam-1.12 unodior Linux - Software 7 03-11-2011 02:58 PM
Problem with nam in ns-2.34 dreams2010 Linux - Software 5 09-26-2010 07:49 AM
problem in running NAM marioma Linux - Networking 4 06-01-2010 08:20 PM


All times are GMT -5. The time now is 12:32 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration